Slotbleche für COM verschieden?

20/01/2009 - 09:23 von franz47 | Report spam
Das Gigabyte Board, aus dem ich meinen Computer baute, hat keine Slotbleche für
den einen Com-Port mehr dabei. Also ein altes Slotblech mit SubD-25 Stecker
reingetan, das Analogmodem daran funktioniert nicht. Aus anderem Computer ein
Slotblech mit 2 Com-Kabeln genommen, SubD9 angesteckt, funktioniert. Ein neues
Slotblech mit Sub-D-9 bestellt, gestern eingebaut, funktioniert wieder nicht.

Sind die Stecker auf den Mainboards standardisiert, das nehme ich doch wohl sehr
an? Pol 1 aur der Seite, wo der eine Pol NICHT frehlt, so jedenfalls in der
Gebrauchsanleitung der beiden Mainboards.

Woran könnte es liegen, daß der Com-Port mit manchen Slotlechen funktioniert,
mit anderen nicht? Hab auch alle anderen Kabel zwischen Slotblech und Modem
getauscht, daran liegtŽs nicht. Nur der Slotblechtausch bringtŽs.
MfG
Franz47

Die e-mail im header wird nie gelesen
Private E-Mail bitte an vikwei klammeràffchen gmx pünktchen at
 

Lesen sie die antworten

#1 Frank Schletz
20/01/2009 - 09:54 | Warnen spam
franz47 wrote:
Das Gigabyte Board, aus dem ich meinen Computer baute, hat keine Slotbleche für
den einen Com-Port mehr dabei. Also ein altes Slotblech mit SubD-25 Stecker
reingetan, das Analogmodem daran funktioniert nicht. Aus anderem Computer ein
Slotblech mit 2 Com-Kabeln genommen, SubD9 angesteckt, funktioniert. Ein neues
Slotblech mit Sub-D-9 bestellt, gestern eingebaut, funktioniert wieder nicht.

Sind die Stecker auf den Mainboards standardisiert, das nehme ich doch wohl sehr
an? Pol 1 aur der Seite, wo der eine Pol NICHT frehlt, so jedenfalls in der
Gebrauchsanleitung der beiden Mainboards.

Woran könnte es liegen, daß der Com-Port mit manchen Slotlechen funktioniert,
mit anderen nicht? Hab auch alle anderen Kabel zwischen Slotblech und Modem
getauscht, daran liegt´s nicht. Nur der Slotblechtausch bringt´s.



Soweit ich mich erinnere (ich kann gerade nicht an mein Kabel-Lager)
ist dem genauso wie Du schreibst: Die Verdrahtung der Kabel ist
verschieden. Das hatte ich auch schon mal, ist jedoch bestimmt
über 10 Jahre her.

Ähnliche fragen