[SM] 2.0.3 unter Etch nicht moeglich?

12/03/2010 - 20:08 von Martin Freiberg | Report spam
Hallo,

Ich würde ja gerne mal Seamonkey hier auf den aktuellen Stand bringen.
Leider aber meckert Seamonkey nach der Installation eine veraltete
GTK an.
This application requires GTK+ 2.10 or newer.

Ich finde aber nirgends ein Paket mit GTK 2.10 für Debian Etch.

Ich möchte aber auch nicht eine ganze Entwicklungsumgebung installieren,
nur um ein Paket zu kompilieren. Und der Link wo es mal ein kompiliertes
Paket gegeben hatte funktioniert nicht mehr. Error 404.

Und auf Debian Lenny will ich auch nicht updaten. Dazu làuft mein System
zu gut.

Gibt es ein fertiges GTK 2.10 für Debian Etch, oder sollte man hier
besser bei Seamonkey 1.1 bleiben?

Gruß
Martin
 

Lesen sie die antworten

#1 Sven Hartge
12/03/2010 - 20:24 | Warnen spam
Martin Freiberg wrote:

Gibt es ein fertiges GTK 2.10 für Debian Etch, oder sollte man hier
besser bei Seamonkey 1.1 bleiben?



GTK hàngt in vielen Dingen mir drin, einen Backport von 2.10 wird es
nicht geben.

Das Etch keinen Support mehr erhàlt, dass ist die bewußt, ja?



Sig lost. Core dumped.

Ähnliche fragen