SM 2.1b2 - SyncPlaces

23/02/2011 - 12:35 von Otto Koehn | Report spam
Hallo,
Seit ein paar Tagen ist auf meinen beiden Rechnern die aktuelle SM2.1b2
unter Win-7 installiert. Abgesehen vom Bug 631524 funzt so weit alles
prima, vielen Dank dem fleißigen Robert und seinen Helfern.

Sogar die Installation von SyncPlaces auf dem als default eingestellten
Mozilla Server auf Rechner1 und Import der Lesezeichen auf Rechner2 hat
funktioniert. So weit so gut.

Da ich aber nun mal meine Daten nicht gerne extern lagere und es ja
möglich sein soll, sie auch im hàuslichen Netzwerk zu speichern und
automatisch abzugleichen, habe ich versucht, das hin zu kriegen, mit dem
Erfolg, daß garnichts mehr geht, auch nicht die Default-Einstellungen,
da ich den Server Namen nicht notiert hatte (grrr).

Aus der Anleitung von SyncPlaces habe ich entnommen, daß man zunàchst
sicher stellen soll, daß der Browser die syncplaces.json aufrufen kann.
Das funktioniert auf "rechner1", wo die Datei mit Pfad
E:\syncplaces.json liegen soll und auf "rechner2", der über das Netzwerk
auf diese Datei zugreifen soll, mit folgenden Eingaben (alle ohne ""):
Rechner1:
Eingabe ins Browser Adressfeld: "file://E:\syncplaces.json", Anzeige
nach Öffnen der Seite: "file:///E:\syncplaces.json" (3x /)oder
Eingabe: "file://rechner1\E:\syncplaces.json", auch nach dem Öffnen mit
3x Schràgstrich.

Rechner 2:
Eingabe: "file://rechner1\E_Daten\syncplaces.json" wobei "E_Daten" der
Feigabenamen von LW E: ist. Anzeige im Browserfenster:
file://///rechner1\E_Daten\syncplaces.json mit 5x Schràgstrich oder
Eingabe: "file://z:\syncplaces.json" (Anzeige mit 3x/)wobei
"rechner1\E:" Netzlaufwerk Z: auf rechner2 ist.

Das funktioniert also.

An der Übertragung auf das Addon Syncplaces 4.8 -> Einstellungen
scheitere ich grandios. Eingestellt ist auf Rechner1:
Optionen: Automatikfunktionen -> Import bei Programmstart, Export bei
Beenden aktiviert.
Servereinstellungen -> Verbindungen -> Auswahl "Datei".
Verbindungen: Was muß ich da einstellen, um keine Fehlermeldung zu
bekommen? "json, json-Pfad: "E:\syncplaces.json" geht _nicht_, nach
Browserstart kommt die Meldung "Ungültige oder zerstörte Lesezeichen
empfangen", was auf ein Passwort-Problem hindeutet. Ich habe
"befehlsgemàß" ein syncplaces-Passwort vergeben. Weil ich keine
Paßwörter mit syncplaces speichern will und kein Windows- oder Browser-
Master-Passwort verwende, und brauche für die Bookmarks nicht wirklich
ein Passwort, aber es muß wohl sein, es wird aber beim Import nicht
erkannt.

Auf Recher2 geht auch nichts.
Immerhin kann ich mit Lesezeichen bearbeiten -> Extras -> Sichern und
Wiederherstellen hàndisch die Lesezeichen Dateien synchronisieren.
Kann mir jemand verraten, was ich falsch mache?
Wie heißt der voreingestellte Mozilla-syncplaces-Server?
Gruß
Otto
 

Lesen sie die antworten

#1 Martin Freitag
23/02/2011 - 13:07 | Warnen spam
Otto Koehn schrieb:
Wie heißt der voreingestellte Mozilla-syncplaces-Server?



Kann es sein, dass du die Mozilla-Sync Server (früher Weave) mit
SyncPlaces verwechselst? Oder ist da tatsàchlich eine simultane
Benutzung möglich?
Die in SM2.1 integrierte Sync-Funktion (siehe Einstellungen) benutzt die
Mozilla-Server, SyncPlaces (meines Wissens nach) nicht, sondern eigene
FTP/WEBDAV-Server bzw. eben das Dateisystem, so wie du es versuchst.
Gruß

Martin
() ascii ribbon campaign - against html e-mail
/\ www.asciiribbon.org - http://www.asciiribbon.org/index-de.html

Ähnliche fragen