SM 2.30: Fenster vollflächig schwarz

05/11/2014 - 20:47 von Tilmann Reh | Report spam
Guten Abend,

beim PC meiner Schwester sind die Fenster von SM seit dem Update auf
2.30 komplett schwarz. Nur der àußere Rahmen und der Titelbalken werden
korrekt dargestellt, nicht mal die Menüleiste ist sichtbar.

OS ist Windows 7 HP 64 Bit. In der Vorschau, wenn man auf das
Taskleistensymbol fàhrt, wird der Fensterinhalt (als Miniatur) richtig
dargestellt. Klickt man darauf, erscheint sehr kurz das echte Fenster in
richtiger Darstellung und wird dann sofort wieder schwarz.

Schon der Profilmanager zeigt diese Optik; ein vorher mit 2.29.1
angelegtes und ausgewàhltes Testprofil zeigt ebenfalls diesen Fehler.

Die Version 2.29.1 làuft nach wie vor absolut fehlerfrei, bei der 2.30
ist der Fehler 100% reproduzierbar. Es scheint, da wurde irgendetwas bei
der Ansteuerung der Grafik geàndert...

Der Grafiktreiber (für Intel H61 Chipsatz) ist so aktuell wie er laut
Hersteller Dell sein kann (2011), zumindest wird dort kein Update
angeboten. Andere Programme sind m.W. nicht betroffen, einzig SM 2.30
zeigt diesen Fehler.

Vorschlàge zur Fehlersuche und -behebung?

Danke,
Tilmann
 

Lesen sie die antworten

#1 Tim Ritberg
05/11/2014 - 22:58 | Warnen spam
Am 05.11.2014 um 20:47 schrieb Tilmann Reh:
Guten Abend,

beim PC meiner Schwester sind die Fenster von SM seit dem Update auf
2.30 komplett schwarz. Nur der àußere Rahmen und der Titelbalken werden
korrekt dargestellt, nicht mal die Menüleiste ist sichtbar.

OS ist Windows 7 HP 64 Bit. In der Vorschau, wenn man auf das
Taskleistensymbol fàhrt, wird der Fensterinhalt (als Miniatur) richtig
dargestellt. Klickt man darauf, erscheint sehr kurz das echte Fenster in
richtiger Darstellung und wird dann sofort wieder schwarz.

Schon der Profilmanager zeigt diese Optik; ein vorher mit 2.29.1
angelegtes und ausgewàhltes Testprofil zeigt ebenfalls diesen Fehler.

Die Version 2.29.1 làuft nach wie vor absolut fehlerfrei, bei der 2.30
ist der Fehler 100% reproduzierbar. Es scheint, da wurde irgendetwas bei
der Ansteuerung der Grafik geàndert...

Der Grafiktreiber (für Intel H61 Chipsatz) ist so aktuell wie er laut
Hersteller Dell sein kann (2011), zumindest wird dort kein Update
angeboten. Andere Programme sind m.W. nicht betroffen, einzig SM 2.30
zeigt diesen Fehler.

Vorschlàge zur Fehlersuche und -behebung?

Danke,
Tilmann




https://support.mozilla.org/de/questions/1025544

Ähnliche fragen