[SM 2.4.1] Javascript-Problem bei google?

13/11/2011 - 13:22 von Dominik Wilhelms | Report spam
Hallo,

ich habe seit einigen Tagen ein seltsames Problem mit der Webseite von
google.de:
Wenn ich einen Begriff bei der Bildersuche oder Newssuche eingebe und
abschicke, so sehe ich die Ergebnisseite nur sehr kurz (gerade mal eine
Sekunden), dann springt es automatisch zur leeren google.de Startseite
zurück. Bei den Webergebnissen passiert das nur selten, bei Bilder und
Newssuche jedoch nachstellbar immer!

Wenn ich javascript ausschalte, passiert das nicht mehr. Wieso verhàlt
sich die Webseite plötzlich so seltsam? Liegt das an google oder
seamonkey? Hat noch wer das Problem?


TIA,
Dominik
 

Lesen sie die antworten

#1 Dominik Wilhelms
13/11/2011 - 13:29 | Warnen spam
Am 13.11.2011 13:22, schrieb Dominik Wilhelms:

Wenn ich einen Begriff bei der Bildersuche oder Newssuche eingebe und
abschicke, so sehe ich die Ergebnisseite nur sehr kurz (gerade mal eine
Sekunden), dann springt es automatisch zur leeren google.de Startseite
zurück. Bei den Webergebnissen passiert das nur selten, bei Bilder und
Newssuche jedoch nachstellbar immer!

Wenn ich javascript ausschalte, passiert das nicht mehr. Wieso verhàlt
sich die Webseite plötzlich so seltsam? Liegt das an google oder
seamonkey? Hat noch wer das Problem?



Um noch weitere Hinweise zu geben: Ich nutze die Linux-Version von
Seamonkey: Google.de ist NICHT meine Browser-Startseite! Ich bin bei
Google nicht angemeldet. Cookies von google.de habe ich auch schon mal
testweise gelöscht ohne das der Fehler verschwindet.

Ähnliche fragen