SM 2.9.1: Sicherheitshalber installieren?

23/05/2012 - 23:04 von Reinhard Zwirner | Report spam
Hi,

im Augenblick nutze ich SM 2.8. Bei jeder "Sitzung" wird mir jetzt die
Installation von 2.9.1 dringend ans Herz gelegt. Wenn es die Sicherheit
erhöht, würde ich durchaus auf die neue Version umsteigen; geht es aber
nur um zusàtzliche Funktionalitàten, die ich bisher - offenbar - nicht
vermißt habe, würde ich bei 2.8 bleiben ...

Was empfehlt ich Spezialisten?

Für sacgdienliche Hinweise dankt im voraus

Reinhard
 

Lesen sie die antworten

#1 Martin Freitag
24/05/2012 - 01:20 | Warnen spam
Reinhard Zwirner schrieb:
im Augenblick nutze ich SM 2.8. Bei jeder "Sitzung" wird mir jetzt die
Installation von 2.9.1 dringend ans Herz gelegt. Wenn es die Sicherheit
erhöht, würde ich durchaus auf die neue Version umsteigen; geht es aber
nur um zusàtzliche Funktionalitàten, die ich bisher - offenbar - nicht
vermißt habe, würde ich bei 2.8 bleiben ...



Features & Fixes:
http://www.seamonkey-project.org/re....9/changes

Gestopfte Sicherheitslücken:
http://www.mozilla.org/security/kno...onkey.html

Freiwillig mit Sicherheitslücken rumrennen ist deine Entscheidung.
Empfehlen wird dir das wohl kaum jemand. ;-)
Gruß

Martin
() ascii ribbon campaign - against html e-mail
/\ www.asciiribbon.org - http://www.asciiribbon.org/index-de.html

Ähnliche fragen