[SM] Passwortabfrage beim Start ohne Grund

12/11/2015 - 10:07 von Thorsten Böttcher | Report spam
Hallo,

seit einigen Tagen habe ich das Problem, dass Seamonkey mich beim Start
direkt nach dem Master-Passwort fragt. Solange ich nicht das Passwort
eingegeben habe, oder den Dialog abbreche, passiert auch nicht weiter.
Danach startet Seamonkey wie gewohnt, und zeigt die leere Startseite.

Mir ist nicht ganz klar wozu das Passwort abgefragt wird, denn Seamonkey
muss eigentlich keine Passwörter senden, wenn er mit einer leeren Seite
gestartet wird.
Ich weiß auch nicht genau seit wann das so ist, gefühlt ungefàhr seit 1
Woche.
Langsam wird es nervig.
Seamonkey ist so eingestellt dass er alle 60 Minuten nach dem
Master-Passwort fragt, falls es benötigt wird. Umstellen auf einmal
Fragen hat keine Änderung gebracht.
Es sind 2 Mailkonten eingetragen, die ich aber in Seamonkey nicht
benutze, und die auch nur manuell abgefragt werden, falls das mal
benötigt wird. Gestartet wird Seamonkey immer in der Browser Ansicht.

Gibt es eine Möglichkeit rauszufinden wegen welchem Passwort ich das
Master-Passwort eingeben muss?

Selbst im Safe-Mode tritt das Verhalten noch auf.

Seamonkey 2.39 unter Win7 64 bit.
Allerdings war das Problem auch schon bei SM 2.38 vorhanden.

MfG
 

Lesen sie die antworten

#1 Markus Grob
12/11/2015 - 11:15 | Warnen spam
Thorsten Böttcher schrieb:
Hallo,

seit einigen Tagen habe ich das Problem, dass Seamonkey mich beim Start
direkt nach dem Master-Passwort fragt. Solange ich nicht das Passwort
eingegeben habe, oder den Dialog abbreche, passiert auch nicht weiter.
Danach startet Seamonkey wie gewohnt, und zeigt die leere Startseite.



Ich meine, dies ist, weil das Master-Passwort gesetzt ist. Sobald dies
der Fall ist, fragt es SM beim Start ab. Wenn man abbricht hat man dann
halt keine Passwörter zur Verfügung in den Formularen.
Evtl. könnte man die Routine anpassen, doch mich stört das nicht.

Gruss, Markus

Ähnliche fragen