SM: Seiten-Darstellung mit Java-Applet unzuverlässig

01/04/2011 - 20:06 von Rainer Bielefeld | Report spam
Hallo,

beruflich erstelle ich oft Anlagen-Visualisierungen für
Gebàudetechnische Anlagen. Die sind sinngemàß àhnlich wie diese hier:
<http://s-web-demo.sbc-support.ch/>

Die Visualisierung nutzt die ININET / SpiderControl Microbrowser -
Lösung, die Darstellung arbeitet mit einem Java-Applet.

Mein Problem ist nun, dass die Darstellung mit Seamonkey 2.0.13 (unter
WIN7 64bit) öfters versagt, um so mehr, je
- lànger ich den SM bereits geöffnet habe
- mehr Visualisierungen ich gleichzeitig laufen habe.
Das versagen àußert sich einfach in Form einer völlig leeren weißen Seite.

Gern verschwinden auch die Darstellungen auf allen Seiten (es bleibt
einfach weiße Seite), wenn ich eine neue zusàtzliche Visualisierung aufrufe.

Noch öfter erscheint zunàchst das Java-Laufrad, dann der braund
Java-Schriftzug, dann der ausgebleichte Schriftzug, und dann gar nichts
mehr, Seite bleibt einfach weiß.

Wenn das Phànomen erst mal da ist hilft nur Rechner-Reboot, SM-Neustart
bringt nichts

Im IE8 (auf demselben PC) habe ich das Problem noch nicht beobachtet,
allerdings benutze ich den auch auch nur für Testzwecke.

Hat jemand eine Idee?

Grüße

Rainer
 

Lesen sie die antworten

#1 Martin Freitag
02/04/2011 - 12:50 | Warnen spam
Rainer Bielefeld schrieb:

beruflich erstelle ich oft Anlagen-Visualisierungen für
Gebàudetechnische Anlagen. Die sind sinngemàß àhnlich wie diese hier:
<http://s-web-demo.sbc-support.ch/>

Die Visualisierung nutzt die ININET / SpiderControl Microbrowser -
Lösung, die Darstellung arbeitet mit einem Java-Applet.

Mein Problem ist nun, dass die Darstellung mit Seamonkey 2.0.13 (unter
WIN7 64bit) öfters versagt, um so mehr, je
- lànger ich den SM bereits geöffnet habe
- mehr Visualisierungen ich gleichzeitig laufen habe.
Das versagen àußert sich einfach in Form einer völlig leeren weißen Seite.

Gern verschwinden auch die Darstellungen auf allen Seiten (es bleibt
einfach weiße Seite), wenn ich eine neue zusàtzliche Visualisierung
aufrufe.

Noch öfter erscheint zunàchst das Java-Laufrad, dann der braund
Java-Schriftzug, dann der ausgebleichte Schriftzug, und dann gar nichts
mehr, Seite bleibt einfach weiß.

Wenn das Phànomen erst mal da ist hilft nur Rechner-Reboot, SM-Neustart
bringt nichts



Das klingt dann eher wie ein Java-Problem, das sich irgendwo festfrisst,
wenn ein SM Neustart nichts àndert. Ist dein Java aktuell?
Kannst du das unter einem 32bit-OS reproduzieren? Ich hab hier mit einem
dutzend Fenstern und etwa 100 Tabs keine Probleme das aufzurufen. (WinXP
SP3 x86)
Gruß

Martin
() ascii ribbon campaign - against html e-mail
/\ www.asciiribbon.org - http://www.asciiribbon.org/index-de.html

Ähnliche fragen