[SM] Sessionrestore-Problemchen

23/01/2015 - 17:24 von Christoph Mehdorn Weber | Report spam
Hallo!

Neulich hatte ich mit SM 2.31 mal Probleme beim Ruhezustand
(allerdings das Update auf 2.32 schon eingespielt) und der Rechner
ist danach normal durchgebootet.

Beim Start des aktuellen SM kam dann erwartungskonform der
Session-Restore, so, als hàtte man im Betrieb
<about:sessionrestore> eingeben: Die Auswahl war komplett leer und
lediglich der Button "Start New Session" war aktiv.

Im Profil lag glücklicherweise ein sessionstore.bak, aus der ich
die Links dann manuell heraussuchen konnte -- inzwischen sind die
Wichtigen zu Bookmarks geworden.



Und eben hatte ich das komplett gegenteilige Phànomen auf einem
anderen Rechner. Der war im Betrieb komplett eingefroren (hatte
ich ewig nicht). Vor dem Einfrieren lief bereits 2.32, nach dem
Neustart habe ich auch wieder 2.32 gestartet. Aber es kam nicht
wie üblich der Session-Restore, sondern er hat die Tabs etc. ohne
Rückfrage wieder geöffnet. Das ist etwas unpraktisch, weil diverse
Links einen Login benötigen und dann beim Öffnen ohne Login auf
die Startseite umgeleitet werden, allerdings ohne Möglichkeit auf
"Zurück" zu drücken.

Bisher habe ich mich damit beholfen, neben dem Session-Restore
erst einmal ein weiteres Tab zu öffnen, mich einzuloggen und dann
die Wiederherstellung zu bestàtigen. Hat sich da etwas geàndert
und wo kann man in <about:config> (Preferences hab ich manuell
durchgeguckt und nichts bemerkt) ggf. drehen, damit das alte
Verhalten wieder verfügbar ist?

(Ansonsten muß ich wohl die Tab-Wiederherstell-Zeit deutlich
hochdrehen, damit ich mich rechtzeitig vorher einloggen kann.)

Christoph

$EXKOLLEGE --
$END PIX
(Sebastian Posner, Michael Scheer)
 

Lesen sie die antworten

#1 Christoph Mehdorn Weber
23/01/2015 - 19:37 | Warnen spam
Hallo!

Da ich gerade die jeweiligen Rechner besucht habe, noch ein
Nachtrag:

* Christoph 'Mehdorn' Weber :

Beim Start des aktuellen SM kam dann erwartungskonform der
Session-Restore, so, als hàtte man im Betrieb
<about:sessionrestore> eingeben: Die Auswahl war komplett leer und
lediglich der Button "Start New Session" war aktiv.



- Plugins: keine
- Addons:
- ChatZilla 0.9.91
- DOM Inspector 2.0.15pre
- Open in Browser 1.15
- PrefBar 6.5.0
- JavaScript Debugger 0.9.89 (deaktiviert)



Und eben hatte ich das komplett gegenteilige Phànomen auf einem
anderen Rechner. Der war im Betrieb komplett eingefroren (hatte
ich ewig nicht). Vor dem Einfrieren lief bereits 2.32, nach dem
Neustart habe ich auch wieder 2.32 gestartet. Aber es kam nicht
wie üblich der Session-Restore, sondern er hat die Tabs etc. ohne
Rückfrage wieder geöffnet.



- Plugins: keine
- Addons:
- Adblock Plus 2.6.7
- Cert Viewer Plus 1.10
- ChatZilla 0.9.91.1
- DOM Inspector 2.0.15
- JavaScript Debugger 0.9.89
- NoScript 2.6.9.11
- Open in Browser 1.15
- PrefBar 6.5.0

Aber nicht zuviel auf die Versionsnummer geben. Ich hatte ein
oder zwei Tage vor dem Hànger nach Updates suchen lassen und diese
sollten beim nàchsten Neustart dann installiert werden.

Christoph

Ich beschraenke mich allerdings darauf, meine Tastatur regelmaessig
mit Kaffee, Zucker, Tabak und Broetchenkruemeln zu versorgen, selten
auch mit Wein oder bier. -- Du sollst sie nicht fuettern! Eine Tastatur
ist schliesslich kein Tamagotchi. (Frank Paulsen, Juergen P. Meier)

Ähnliche fragen