SM stockt beim Seiteladen - wie zu optimieren

30/03/2012 - 10:57 von Paul Schneemann | Report spam
Hi,
mit dem SM 2.8 habe ich oft Probleme (auf XPsp3):
man sieht es in der statuszeile, dass er beim Seiteladen an "irgendeiner
Stelle" stoppt. Z.B. bei web.de mailfenster:
- in Statuszeile: übertrage daten von img.ui-portal.de
- im seitentitel dann: keine Rückmeldung
eigentlich passiert dann nichts mehr. Das Fenster wird weiß ...

ff 3.6.28 hat da z.B. keine Probleme und làdt m.E. auch viel fixer bzw.
flüssiger.

Im SM 2.8 habe ich zwei Profile eingerichtet und das 2.8 ist über eine
àltere Version installiert worden.
Seitenhistory und Cache habe ich schon ein paar Mal geleert.

Gibt es vielleicht noch alte Dateien/Eintràge, die "hindern"?
An welchen Stellen könnte man allgemein SM optimieren,
spez.: woran kann so ein "stockendes Seitenladen" liegen?

Dank für Hilfen,
viele Grüße, Paul
 

Lesen sie die antworten

#1 Ralf Zilian
30/03/2012 - 11:09 | Warnen spam
Paul Schneemann schrieb am 30.03.2012 um 10:57 Uhr:

mit dem SM 2.8 habe ich oft Probleme (auf XPsp3):
man sieht es in der statuszeile, dass er beim Seiteladen an "irgendeiner
Stelle" stoppt. Z.B. bei web.de mailfenster:
- in Statuszeile: übertrage daten von img.ui-portal.de
- im seitentitel dann: keine Rückmeldung
eigentlich passiert dann nichts mehr. Das Fenster wird weiß ...

ff 3.6.28 hat da z.B. keine Probleme und làdt m.E. auch viel fixer bzw.
flüssiger.

Im SM 2.8 habe ich zwei Profile eingerichtet und das 2.8 ist über eine
àltere Version installiert worden.
Seitenhistory und Cache habe ich schon ein paar Mal geleert.

Gibt es vielleicht noch alte Dateien/Eintràge, die "hindern"?
An welchen Stellen könnte man allgemein SM optimieren,
spez.: woran kann so ein "stockendes Seitenladen" liegen?



Unter anderem könnte das auch an einer Erweiterung liegen, ich habe
mehrere Profile für Fx angelegt und kann selbiges Verhalten in einem
Profil ebenfalls beobachten. Hast Du SM mal im SafeMode gestartet und
geschaut ob das Problem dort auch noch besteht?

und wech
Ralf
ERROR: Coffeepot not found - Operator halted.

Ähnliche fragen