SMS 2003: Fehler bei der Überprüfung nach Updates.

25/03/2009 - 10:33 von Thomas | Report spam
Hallo,

wir verteilen die mtl. MS-Updates bei uns per SMS 2003 und kündigen das auf
den jeweiligen PC`s an. D.h. unsere Nutzer erhalten eine Meldung per
Sprechblase und können ggf. die Updates verschieben.

Nun habe ich seit Kurzem auf einigen Clients das Problem, dass diese die
Meldung "Es stehen neue Updates bereit. Bitte installieren" anzeigen und dann
beim Ausführen die Meldung: " Fehler bei der Überprüfung nach Updates. Wenden
Sie sich an den Systemadministrator." erscheint.
Ich habe bereits den SMS-Client deinstalliert und dann per Hand die Ordner
ccm, ccmsetup und Repository gelöscht. Dann neu gestartet und den Client neu
installiert.
Eigentlich dachte ich, damit sei die Sache aus der Welt. Der Fehler tritt
aber wieder auf.

Im Ordner system32\wbem\ wird immer der Ordner "Repository_" angelegt. Mit
dem Unterstrich ist das aber so nicht korrekt.

Hat jemand eine Idee was das sein könnte?

Danke.
Thomas
 

Lesen sie die antworten

#1 Torsten [MVP]
25/03/2009 - 20:58 | Warnen spam
Hallo Thomas,

gute Frage :o) Es geht um ITMU, oder? (Was steht in den betreffenden Logs?)
Ich würde erst mal nach dem WMI-Problem schauen (Ist das auf allen Rechnern
so? Was passiert denn, wenn Du zB WMI stoppst, \WMI_ löschst und WMI
startest? Fehler in den WMI-Logs / SMS-Logs / Eventlog, ausser den
üblichen?)
Lösche doch auch mal %windir%\SoftwareDistribution und versuch's dann
nochmal.

Gruß,
Torsten

"Thomas" schrieb im Newsbeitrag
news:
Hallo,

wir verteilen die mtl. MS-Updates bei uns per SMS 2003 und kündigen das
auf
den jeweiligen PC`s an. D.h. unsere Nutzer erhalten eine Meldung per
Sprechblase und können ggf. die Updates verschieben.

Nun habe ich seit Kurzem auf einigen Clients das Problem, dass diese die
Meldung "Es stehen neue Updates bereit. Bitte installieren" anzeigen und
dann
beim Ausführen die Meldung: " Fehler bei der Überprüfung nach Updates.
Wenden
Sie sich an den Systemadministrator." erscheint.
Ich habe bereits den SMS-Client deinstalliert und dann per Hand die Ordner
ccm, ccmsetup und Repository gelöscht. Dann neu gestartet und den Client
neu
installiert.
Eigentlich dachte ich, damit sei die Sache aus der Welt. Der Fehler tritt
aber wieder auf.

Im Ordner system32\wbem\ wird immer der Ordner "Repository_" angelegt. Mit
dem Unterstrich ist das aber so nicht korrekt.

Hat jemand eine Idee was das sein könnte?

Danke.
Thomas

Ähnliche fragen