SMS2003 nach Update defekt

31/08/2009 - 17:35 von Daniel Meyer | Report spam
Hallo zusammen,

unser SMS2003 macht seit einiger Zeit einige Mucken. Angefangen hat das mit
der Installation des SMS-SP3, es ist mir aber nicht ganz klar, ob dies
wirklich die Ursache ist.

Das ganze aeussert sich dadrin, dass zur Zeit keine Advertisements mehr
verteilt werden und keine neuen Win-Updates mehr empfangen werden.

Unter "Component Status" werden fuer den SMS_MP_CONTROL_MANAGER folgende
Fehlermeldungen geschrieben:


"MP Control Manager detected MPsetup has failed to create the CCM_Incoming
Virtual Directory."



und


"SMS Site Component Manager failed to reinstall this component on
this site system."



Im Eventlog des Servers steht dann noch zusaetzlich:


Product: SMS Management Point -- Error 1706. An installation package
for the product SMS Management Point cannot be found. Try the
installation again using a valid copy of the installation package 'mp.msi'.



Das ganze dann jeweils stuendlich.

Sowohl Google als auch die Fehlermeldung unter "Component Status" geben
entliche Hinweise fuer die Fehlerbehandlung, aber alles bislang ohne
Resultat. U.a. wird angemerkt, dass der IIS IWAM- und IIS IUSR-Account
vorhanden, gueltig und freigeschaltet sein muessen, dies scheint jedenfalls
der Fall zu sein.

Ich baue daher mal wieder auf diese NG :-)

Danke,
Daniel
 

Lesen sie die antworten

#1 Torsten [MVP]
06/09/2009 - 13:14 | Warnen spam
Hallo Daniel,

im sitecomp.log sollten die Re-Install-Versuche der einzelnen Komponenten
stehen. Ist dort was brauchbares drin?
Zum Thema MP: mpsetup.log und mpmsi.log.

Gruß,
Torsten

"Daniel Meyer" schrieb im Newsbeitrag
news:15s3kcqt7no8q$
Hallo zusammen,

unser SMS2003 macht seit einiger Zeit einige Mucken. Angefangen hat das
mit
der Installation des SMS-SP3, es ist mir aber nicht ganz klar, ob dies
wirklich die Ursache ist.

Das ganze aeussert sich dadrin, dass zur Zeit keine Advertisements mehr
verteilt werden und keine neuen Win-Updates mehr empfangen werden.

Unter "Component Status" werden fuer den SMS_MP_CONTROL_MANAGER folgende
Fehlermeldungen geschrieben:

"MP Control Manager detected MPsetup has failed to create the
CCM_Incoming
Virtual Directory."



und

"SMS Site Component Manager failed to reinstall this component on
this site system."



Im Eventlog des Servers steht dann noch zusaetzlich:

Product: SMS Management Point -- Error 1706. An installation package
for the product SMS Management Point cannot be found. Try the
installation again using a valid copy of the installation package
'mp.msi'.



Das ganze dann jeweils stuendlich.

Sowohl Google als auch die Fehlermeldung unter "Component Status" geben
entliche Hinweise fuer die Fehlerbehandlung, aber alles bislang ohne
Resultat. U.a. wird angemerkt, dass der IIS IWAM- und IIS IUSR-Account
vorhanden, gueltig und freigeschaltet sein muessen, dies scheint
jedenfalls
der Fall zu sein.

Ich baue daher mal wieder auf diese NG :-)

Danke,
Daniel

Ähnliche fragen