Forums Neueste Beiträge
 

SMTP relay

13/10/2009 - 16:20 von Marc Peters | Report spam
Hallo Leute,

ich habe einen Exchangebenutzer (2007), der mit unterschiedlichen
Absenderadressen nach außen mailen können muss. Ich habe deshalb einen
zweiten Benutzer mit dieser Mailadresse angelegt und dem Benutzer
Send-As-Rechte gegeben und ein POP3-Konto eingerichtet, so dass er in
Outlook über den Button "Konto" bequem hin- und her schalten kann.
Kurz gesagt: internes Mailen geht - externes Mailen nicht -> SMTP relay
nicht erlaubt.
Auf Frank Carius Seite
(http://www.msxfaq.de/connector/e2k7...nector.htm) ist davon die
Rede, den Default Connector nicht zu veràndern, so dass ich einen neuen
Connector eingerichtet habe, der auf Port 30 lauscht. SSL ist für POP3
ausgeschaltet, dennoch kann ich kein Telnet auf Port 30 machen - keine
Verbindung. (Port 25 und 587 geht)

Gibt es für oben erwàhnte Vorgehensweise bessere Ideen? Wieso meldet sich
der SMTP nicht auf Port 30 (bzw. auf anderen eingestellten Ports)?


Viele Grüße
Marc
 

Lesen sie die antworten

#1 Marc Peters
13/10/2009 - 16:37 | Warnen spam
Marc Peters wrote:
Hallo Leute,

ich habe einen Exchangebenutzer (2007), der mit unterschiedlichen
Absenderadressen nach außen mailen können muss. Ich habe deshalb einen
zweiten Benutzer mit dieser Mailadresse angelegt und dem Benutzer
Send-As-Rechte gegeben und ein POP3-Konto eingerichtet, so dass er in
Outlook über den Button "Konto" bequem hin- und her schalten kann.
Kurz gesagt: internes Mailen geht - externes Mailen nicht -> SMTP
relay nicht erlaubt.
Auf Frank Carius Seite
(http://www.msxfaq.de/connector/e2k7...nector.htm) ist davon
die Rede, den Default Connector nicht zu veràndern, so dass ich einen
neuen Connector eingerichtet habe, der auf Port 30 lauscht. SSL ist
für POP3 ausgeschaltet, dennoch kann ich kein Telnet auf Port 30
machen - keine Verbindung. (Port 25 und 587 geht)

Gibt es für oben erwàhnte Vorgehensweise bessere Ideen? Wieso meldet
sich der SMTP nicht auf Port 30 (bzw. auf anderen eingestellten
Ports)?



...was daran lag, dass der SMTP neu gestartet werden will, bevor er
Verbindungen annimmt...

Jetzt làufts sowohl über Telnet als auch als Relay.


Viele Grüße
Marc

Ähnliche fragen