Snow Leo Server

09/02/2013 - 14:16 von Paul-Wilhelm Hermsen | Report spam
Die für mich maßgebende Frage lautet:
Wird der eigentlich noch unterstützt?

Ich habe den Eindruck, dass seit geraumer Zeit keine relevanten Updates
mehr angeboten werden.
Hier ein Zitat aus de.comp.os.unix.linux.misc unter einem von mir
eröffneten Thread mit dem Thema "kein automount cifs wheezy beim
booten". Auf dem Server habe ich per Samba ein Netzlaufwerk
eingerichtet, welches seit kurzem wàhrend des Bootvorganges auf Seiten
testing wheezy im Gegensatz zu stable squeeze nicht mehr eingebunden wird.


Vor allem sollte geprüft werden, die völlig veraltete Samba-Version
des Netzlaufwerksanbieters auszutauschen, allein schon aus
Sicherheitsgründen. Version 3.0.28a dürfte 5 Jahre alt sein!
 

Lesen sie die antworten

#1 Andreas Rutishauser
10/02/2013 - 09:10 | Warnen spam
Salut Paul-Wilhelm

In article ,
Paul-Wilhelm Hermsen wrote:

Die für mich maßgebende Frage lautet:
Wird der eigentlich noch unterstützt?



Apple unterstuetzt im Prinzip den aktuellen Major Release (10.8) und den
Vorgaenger (10.7).
Fuer 10.6.x wurde kuerzlich ausnahmsweise ein Java-Update
veroeffentlicht.

Gruss
Andreas

MacAndreas Rutishauser, <http://www.MacAndreas.ch>
EDV-Dienstleistungen, Hard- und Software, Internet und Netzwerk
Beratung, Unterstuetzung und Schulung
<mailto:, Fon: 044 / 721 36 47

Ähnliche fragen