Sockel 775 mobo mit nvidia raid Problem

02/11/2008 - 15:22 von Martin Bodenstedt | Report spam
Hallole,

ich habe hier ein Asus Striker Extreme MoBo mit Vista32. Die beiden
Platten habe ich im Bios als Raid-1 aufgesetzt und dann Vista installiert.

Das Ganze lief auch einwandfrei, aber heute morgen habe ich im
Geràtemanager zufàllig gesehen, dass vor dem NVidia Raid Treiber ein
gelbes Ausrufezeichen steht (Code 31). Was bedeutet das?

Kann ich die Originaltreiber wieder drüber aktualisieren oder muss ich
dabei befürchten, dass mir das Raidset auseinander fàllt?

Für eine Erleuchtung wàre ich dankbar...

Martin Bodenstedt

(www.die-bodenstedts.de / www.maboko.de)
 

Lesen sie die antworten

#1 Andreas Hirschberg
02/11/2008 - 16:37 | Warnen spam
[Xpost beschrànkt]

"Martin Bodenstedt" schrieb:

Das Ganze lief auch einwandfrei, aber heute morgen habe ich im
Geràtemanager zufàllig gesehen, dass vor dem NVidia Raid Treiber
ein gelbes Ausrufezeichen steht (Code 31). Was bedeutet das?



Was sagen den M$ (Knowledgebase zB.) und Nvidia dazu?

Kann ich die Originaltreiber wieder drüber aktualisieren oder
muss ich dabei befürchten, dass mir das Raidset auseinander
fàllt?



Beim Mirroring ist das doch unkritisch, jede Platte enthàlt die vollen
Daten (sofern das Array nicht eh schon auseinandergefallen/defekt ist)
und kann auch problemlos separat genutzt werden.
Du kannst also sicherheitshalber ein Backup ziehen (wenn Du das nicht eh
schon hast), mit einer Platte "basteln", rausfinden wo es hàngt und zum
Schluß den Mirror neu aufsetzen.

HTH,
Andi

Ähnliche fragen