Softwareproblem ...

11/11/2014 - 00:26 von Matthias Gerds | Report spam
... auf neuem Galaxy-Telefon:

Als Linuxfreund habe ich natürlich gleich einige alternative Launcher
ausprobiert. Bei dieser Gelegenheit ist wohl ein Fehler passiert, den ich
jetzt nicht mehr korrigieren kann, auch nicht durch Zurücksetzen des
Geràtes.

Es scheint, meine Einrichtung des Geràtes ist zu einem bestimmten
Zeitpunkt/Stand eingefroren, wahrscheinlich nach der Installation bzw.
Aktivierung des sog. 'Launcher+'.

Nach der erneuten Änderung des Standards zurück auf Touchwiz und
nachfolgender Deinstallation des Launcher+ erscheint nàmlich nach jedem
Neustart (Boot) wieder der Launcher+ und alle zwischenzeitlich gemachten
Installationen und Eingaben (Änderung auf Touchwiz, Termine, Kontakte,
Fingerscans) sind wieder verschwunden, und alle unter dem Launcher+
gemachten Installationen sind wieder da.

Hilfe!

Was ich probiert habe:
- Zurücksetzen des Geràtes (Löschen aller Daten, Google-Sync deaktiviert)
- Batterie rausnehmen und warten

Leider ohne Erfolg!

MG


P.S.: Beim Rebooten nach dem Löschen gibt's übrigens eine Fehlermeldung:

Failed to mount /data (device or resource busy)




Kitkat 4.4.4
Touchwiz (Samsung)
 

Lesen sie die antworten

#1 Olaf Schmitt
11/11/2014 - 00:35 | Warnen spam
Am 11.11.2014 00:26, schrieb Matthias Gerds:
... auf neuem Galaxy-Telefon:

Als Linuxfreund habe ich natürlich gleich einige alternative Launcher
ausprobiert. Bei dieser Gelegenheit ist wohl ein Fehler passiert, den ich
jetzt nicht mehr korrigieren kann, auch nicht durch Zurücksetzen des
Geràtes.

Es scheint, meine Einrichtung des Geràtes ist zu einem bestimmten
Zeitpunkt/Stand eingefroren, wahrscheinlich nach der Installation bzw.
Aktivierung des sog. 'Launcher+'.

Nach der erneuten Änderung des Standards zurück auf Touchwiz und
nachfolgender Deinstallation des Launcher+ erscheint nàmlich nach jedem
Neustart (Boot) wieder der Launcher+ und alle zwischenzeitlich gemachten
Installationen und Eingaben (Änderung auf Touchwiz, Termine, Kontakte,
Fingerscans) sind wieder verschwunden, und alle unter dem Launcher+
gemachten Installationen sind wieder da.

Hilfe!

Was ich probiert habe:
- Zurücksetzen des Geràtes (Löschen aller Daten, Google-Sync deaktiviert)
- Batterie rausnehmen und warten

Leider ohne Erfolg!

MG


P.S.: Beim Rebooten nach dem Löschen gibt's übrigens eine Fehlermeldung:

Failed to mount /data (device or resource busy)





WELCHES Samsung Galaxy?
Hast du mal den Recovery-Modus gestartet und dann cache gelöscht und
dann facorty reset?

Olaf

Ähnliche fragen