Softwareverteilung Statusmeldung 10035

30/11/2009 - 11:53 von Nils | Report spam
Schönen guten Tag!
Ich habe letzte Woche SCCM mit SP1 auf einen Windows Server 2008 R2 im Mixed
Mode aufgesetzt und nach einigen Schierigkeiten auch zum laufen bekommen.
Clients installieren sich und alles scheint gut. Nur die Softwareverteilung
geht irgendwie nicht. Der Client empfàngt das Paket aber führt es nicht aus
und ich bekomme den Fehler 10035 (mit langem Text). Ich stehe ein wenig auf
dem Schlauch. Ich bin zur Zeit nicht vor Ort, habe aber die Logdateien von
Client und vom Server dabei.
Kann jemand damit was anfangen und mit helfen? Ich stelle auch gerne die
Logdateien zur Verfügung, wenn ich weiß welche.
Vielen Dank und Gruß aus dem Norden
Nils
 

Lesen sie die antworten

#1 Torsten [MVP]
30/11/2009 - 12:28 | Warnen spam
Hallo Nils,

Server 2008 *R2* ist unter ConfigMgr SP1 nicht supported (als Sitesystem).
Dazu ist SP2 (für ConfigMgr) nötig!
10035 bedeutet, dass der Client keinen Content (d.h. das Paket auf einem DP)
finden kann. Also entweder ist das Package wirklich auf keinem DP, die
Boundaries stimmen nicht, die Advertisement-Einstellungen (protected;
fast/slow boundaries) sind falsch, etc.
exexmgr.log, ClientLocation.log, LocationServices.log und CAS.log wàren eine
erste Anlaufstelle.

Gruß,
Torsten

"Nils" wrote:

Schönen guten Tag!
Ich habe letzte Woche SCCM mit SP1 auf einen Windows Server 2008 R2 im Mixed
Mode aufgesetzt und nach einigen Schierigkeiten auch zum laufen bekommen.
Clients installieren sich und alles scheint gut. Nur die Softwareverteilung
geht irgendwie nicht. Der Client empfàngt das Paket aber führt es nicht aus
und ich bekomme den Fehler 10035 (mit langem Text). Ich stehe ein wenig auf
dem Schlauch. Ich bin zur Zeit nicht vor Ort, habe aber die Logdateien von
Client und vom Server dabei.
Kann jemand damit was anfangen und mit helfen? Ich stelle auch gerne die
Logdateien zur Verfügung, wenn ich weiß welche.
Vielen Dank und Gruß aus dem Norden
Nils

Ähnliche fragen