Sony MO-Disk F561: Problem formatieren

16/01/2011 - 20:27 von helge.adler | Report spam
Hallo, ihr "computerversteher",

habe ein Problem mit meinem Sony MO-Laufwerk (SCSI, 50-polig).

Habe es gebraucht aber àußerlich in fast neuem Zustand (MFG-Date:
2008) erworben und wollte eine nagelneue MO-Disk von Philips (2,6 GB)
drin verwenden. Beim Zugriff meldet Windows (XP-home), daß keine Daten
auf dem Medium vorliegen. Das Formatieren mit einem Dateisystem (FAT
32 bzw. UDF) haut jedoch einfach nicht hin. Zumindest die Highlevel-
Formatierung kann Windows nicht abschließen.

Müssen diese MO-Disk zuerst lowlevel formatiert werden oder sind die
schon LL/physisch vom Hersteller vorformatiert?

Das Geràt wird durchaus durch den Controller "hindurch" und Größe der
eingelegten MO-Disk erkannt. Ich hab' allerdings keine beschriebene
Disk um das Lesen zu testen. Muss ich mit einer verschmutzten Linse
des Lasers rechnen? Ja, ich habe die Beitràge der NG zu MO-Disks alle
gelesen...

Ich hab' das Laufwerk über einen USB2SCSI-Adapter angeschlossen,
Terminierung ist aktiv, der Adapter ist USB v2.0.


Was meint ihr?

Grüßle,
ha
 

Lesen sie die antworten

#1 Marcel Müller
16/01/2011 - 21:02 | Warnen spam
Hallo,

helge.adler wrote:
Habe es gebraucht aber àußerlich in fast neuem Zustand (MFG-Date:
2008) erworben und wollte eine nagelneue MO-Disk von Philips (2,6 GB)
drin verwenden. Beim Zugriff meldet Windows (XP-home), daß keine Daten
auf dem Medium vorliegen. Das Formatieren mit einem Dateisystem (FAT
32 bzw. UDF) haut jedoch einfach nicht hin. Zumindest die Highlevel-
Formatierung kann Windows nicht abschließen.



das kann ziemlich lange dauern. Standardmàßig bei MOs 3 Umdrehungen pro
physische Spur. Mit großen MOs (5Œ") habe ich nicht so viel Erfahrungen.
Aber ich tippe auf 1 Stunde.

Müssen diese MO-Disk zuerst lowlevel formatiert werden oder sind die
schon LL/physisch vom Hersteller vorformatiert?



Nein, geht nicht. MOs sind hart sektoriert.
Das SCSI-Kommando Format Media wird aber unterstützt. Dabei werden alle
Sektoren überschrieben und getestet, sowie die grown defect list auf
Vordermann gebracht.

Aber für Windows muss man sie evtl. partitionieren.

Das Geràt wird durchaus durch den Controller "hindurch" und Größe der
eingelegten MO-Disk erkannt. Ich hab' allerdings keine beschriebene
Disk um das Lesen zu testen.



SCSI-Controller nehmen und Verify Media ausführen. Das geht auch bei
leeren Disks. Meist im BIOS des Controllers. Bei manchen Controllern
auch nur mit speziellen Programmen.

Muss ich mit einer verschmutzten Linse
des Lasers rechnen?



Damit hatte ich bisher noch keine Ärger.

Aber ein Kumpel hat schon mal nagelneue Philips Medien angeschleppt, die
stàndig Schreibfehler produzierten und bei denen Format Media mit Fehler
abgebrochen ist. Er hatte zunàchst auch sein Laufwerk in Verdacht, aber
nachdem sie bei mir auch nicht liefen, habe ich die Medien mal hinten
auf gemacht und die Scheiben ins Spülwasser geschmissen. Seither laufen
sie. Keine Ahnung was da drauf war, gesehen hat man nichts. Es waren
allerdings auch GiGaMO Medien, die sind in Sachen Staub empfindlicher
als die Standardmedien.

Bei MOs verreckt immer zuerst das Schreiben, wenn es Probleme mit
Verschmutzung gibt. Lesen geht dann noch eine ganze Weile. Ich hatte
früher öfters kleine MOs in der Hosentasche (ohne die Plastikboxen). Da
geht auch mal ein Schieber auf und es kommen Fusseln rein. Wenn das
Schreiben immer langsamer wurde, wusste ich dass es Zeit für einen
Spülgang wurde.


Ich hab' das Laufwerk über einen USB2SCSI-Adapter angeschlossen,
Terminierung ist aktiv, der Adapter ist USB v2.0.



Oops, dann wird das mit dem Verify Media im Controller BIOS wohl nichts.


Marcel

Ähnliche fragen