Sony Multiscan 17se II Trinitron: Bild wird dunkel

07/10/2007 - 15:14 von Stefan Rodrian | Report spam
Hallo Experten,

ich habe den 17 Zoll Röhrenmonitor Sony Multiscan 17se II Trinitron
(nicht mit 17 sf zu verwechseln, mein 17 se war weit teurer) seit 1999
in Betrieb, es war damals einer der besten und teuersten 17 Zoll CRT
Bildschirme.

Der Monitor lief 8 Jahre immer perfekt ohne die geringsten Vorkommnisse,
nun ist es aber passiert, dass das Bild ohne ohne jegliches Zutun
meinerseits und ohne irgendwelche PCseitigen Verànderungen auf einmal
ganz dunkel wurde so dass fast nichts mehr zu sehen war. Durch
Einstellen der maximalen Helligkeit am Monitor bin ich wieder zu einem
brauchbaren Bild gekommen, dass alles "überhell" ist merkt man jedoch
sehr und der sonst rabenschwarze Hintergrund der Kommandozeilen Fenster
ist entsprechend rötlich-braun.

Kündigt sich hier das Ende des Geràtes an, kann man da was tun?

Danke für die Hinweise

Gruß

SR
 

Lesen sie die antworten

#1 Stephan Gerlach
11/10/2007 - 20:50 | Warnen spam
Stefan Rodrian schrieb:

nun ist es aber passiert, dass das Bild ohne ohne jegliches Zutun
meinerseits und ohne irgendwelche PCseitigen Verànderungen auf einmal
ganz dunkel wurde so dass fast nichts mehr zu sehen war. Durch
Einstellen der maximalen Helligkeit am Monitor bin ich wieder zu einem
brauchbaren Bild gekommen, dass alles "überhell" ist merkt man jedoch
sehr und der sonst rabenschwarze Hintergrund der Kommandozeilen Fenster
ist entsprechend rötlich-braun.

Kündigt sich hier das Ende des Geràtes an, kann man da was tun?



Eventuell mal probieren, mit einem Schraubenzieher am Poti für die
Grund-Helligkeit im Inneren des Monitors zu drehen? Bei dem aktuell hier
stehenden Eizo F520 gibt es 3 Potis im Inneren, am Zeilentrafo:
"F1" und "F2" - für die Schàrfe-Regulierung
"Sreen" - für die Einstellung der Grund-Helligkeit.
Allerdings nicht zu heftig daran drehen; hier genügten bereits wenige
Grad, um den Bildeindruck deutlich zu àndern. Die Potis reagieren
anscheinend sehr empfindlich.

Allerdings klingt es bei dir eher so, als ob was mit dem Kontrast nicht
stimmt?! Denn wenn ich an der Helligkeit schraube, àndert sich hier v.a.
die dunklen Töne. Die "Leuchtkraft" der hellen Farben (v.a. Weiß) lassen
sich hier über den Kontrast ein. Ist der Kontrast im OSD-Menü auf 100%
gestellt?


Eigentlich sollte Brain 1.0 laufen.


gut, dann werde ich mir das morgen mal besorgen...
(...Dialog aus m.p.d.g.w.a.)

Ähnliche fragen