Soundausgabe nach Upgrade von Etch auf Lenny fehlerhaft

26/07/2010 - 17:22 von Roland Sommer | Report spam
Hi,

ein altes Notebook (Compaq Armada 3500) lief unter Etch immer
problemlos, seit dem Upgrade auf Lenny verweigert die Soundkarte
teilweise ihren Dienst, d.h. z.B. der Piepston wird richtig ausgeben,
aber z.B. speakertest schlàgt fehl:

nb02:~# speaker-test -c 2

speaker-test 1.0.16

Playback device is default
Stream parameters are 48000Hz, S16_LE, 2 channels
Using 16 octaves of pink noise
Rate set to 48000Hz (requested 48000Hz)
Buffer size range from 16 to 16384
Period size range from 16 to 16384
Using max buffer size 16384
Periods = 4
was set period_size = 4096
was set buffer_size = 16384
0 - Front Left
Write error: -5,Input/output error
xrun_recovery failed: -5,Input/output error
Transfer failed: Operation not permitted

In /var/log/syslog erscheint:

Jul 24 12:37:50 nb02 kernel: [ 1483.552676] dsp_command: timeout (0xa2)

Module sind geladen (snd-es18xx usw.) und Karte wird erkannt
(/proc/asound/cards).

Zusàtzlich zur aktuellen Installation habe ich ein Backup mit der
Etch-Version installiert und dort funktioniert die Soundausgabe nach wie
vor fehlerfrei.

Wie finde ich den Fehler?

TIA
Roland
 

Lesen sie die antworten

#1 ehramm
26/07/2010 - 23:26 | Warnen spam
In Roland Sommer writes:

ein altes Notebook (Compaq Armada 3500) lief unter Etch immer
problemlos, seit dem Upgrade auf Lenny verweigert die Soundkarte
teilweise ihren Dienst, d.h. z.B. der Piepston wird richtig ausgeben,
aber z.B. speakertest schlàgt fehl:



Gehoert der speaker-test aufrufende User der Gruppe "audio" an?
Ggfs. in /etc/group nachtragen.
e-mail: dk3uz AT arrl DOT net | AMPRNET:
If replying to a Usenet article, please use above e-mail address.
Linux/m68k, the best U**x ever to hit an Atari!

Ähnliche fragen