Soundkarte wird nicht richtig erkannt

11/04/2008 - 00:35 von Heiko Ernst | Report spam
Hallo.

Ich habe gerade Debian Etch 4.0rc3 installiert, soweit funktioniert auch
alles außer das die interne Soundkarte nicht erkannt wird.
Mein Laptop ist ein Valiant 6480 mit ALi Chipsatz.
Unter Windoiws funktioniert die Soundkarte ohne Probleme und làuft auf
IRQ11, es laufen aber noch das Modem und der USB auf der selben IRQ.
Komischerweise ist auch das /dev/snd Verzeichniss lerr ,es gibt dort nur
einen Timer. Die Module snd_ali5451 und snd_pcm_oss und noch anderer
snd_ schnulli sind jedoch geladen. Was ist hier faul ?

Mfg de Heiko
 

Lesen sie die antworten

#1 Holger Bruns
11/04/2008 - 00:34 | Warnen spam
Heiko Ernst schrieb:

Ich habe gerade Debian Etch 4.0rc3 installiert, soweit funktioniert auch
alles außer das die interne Soundkarte nicht erkannt wird.
Mein Laptop ist ein Valiant 6480 mit ALi Chipsatz.
Unter Windoiws funktioniert die Soundkarte ohne Probleme und làuft auf
IRQ11, es laufen aber noch das Modem und der USB auf der selben IRQ.
Komischerweise ist auch das /dev/snd Verzeichniss lerr ,es gibt dort nur
einen Timer. Die Module snd_ali5451 und snd_pcm_oss und noch anderer
snd_ schnulli sind jedoch geladen. Was ist hier faul ?



Schon mal nachgesehen, ob die entsprechende Library deine Soundkarte
noch unterstützt? Ich meine, du hast es mit Linux zu tun, das ist
Experimentalsoftware, die entweder funzt oder nicht. Du hast eben Pech.
Andere haben Glück, insofern man ihnen das Teil nicht per Update unterm
Hintern wieder zerlegt. Probiere noch ein paar andere Distributionen,
aber wundere dich nicht, wenn dann zwar deine Soundkarte geht, aber der
Scanner nicht, oder der Drucker nicht, oder die Bildschirmausgabe nur
verzerrt erscheint. Du hast es nicht in der Hand.

Grüße, Holger

Ähnliche fragen