Soundkartenproblem

10/09/2009 - 00:53 von Wolfgang | Report spam
Hallo!

Ich habe eine Audigy 2 ZS unter WIn XP Sp3, laufen, dieser Wohnzimmer-PC
soll über meinen AV-Receiver angeschlossen werden, damit ich meine MP3s
über die daranangeschlossenen 5.1 Lautsprecher hören kann. Leider gibt
es da ein Problem mit der Soundkarte, WIn Xp meldet mir eine creative
Audio PCI(ES 1371, ES1373) (WDM) im Geràte-Manager nach automatischer
Erkennung. Ein Treiber-Update von der Hersteller-Seite fehlt auf fehl,
weil die Software keine geeignete Karte erkennt.
Hat jemand auch die Karte und meldet bei Euch der geràte-Manager die
richtige Karte?

Kann mir jemand einen Tipp geben, wie ich die karte zum Laufen bringen kann?

Gruß
Wolfgang
 

Lesen sie die antworten

#1 Guido Troost
10/09/2009 - 17:18 | Warnen spam
Wolfgang schrieb:
Hallo!

Ich habe eine Audigy 2 ZS unter WIn XP Sp3, laufen, dieser Wohnzimmer-PC
soll über meinen AV-Receiver angeschlossen werden, damit ich meine MP3s
über die daranangeschlossenen 5.1 Lautsprecher hören kann. Leider gibt
es da ein Problem mit der Soundkarte, WIn Xp meldet mir eine creative
Audio PCI(ES 1371, ES1373) (WDM) im Geràte-Manager nach automatischer
Erkennung. Ein Treiber-Update von der Hersteller-Seite fehlt auf fehl,
weil die Software keine geeignete Karte erkennt.
Hat jemand auch die Karte und meldet bei Euch der geràte-Manager die
richtige Karte?

Kann mir jemand einen Tipp geben, wie ich die karte zum Laufen bringen
kann?

Gruß
Wolfgang




Versuchs mal mit dem Treiber:

http://forums.creative.com/t5/Sound...d-p/535299

Lösche aber vorher die Treiber die dir XP da reingehauen hat.

Gruß Guido
Ich verwende die kostenlose Version von SPAMfighter für private Anwender,
die bei mir bis jetzt 247 Spammails entfernt hat.
Rund 6 Millionen Leute nutzen SPAMfighter schon.
Laden Sie SPAMfighter kostenlos herunter: http://www.spamfighter.com/lde

Ähnliche fragen