Soundproblem: Kein Ende in Sicht?

03/09/2008 - 11:29 von Horst Stolz | Report spam
Hallo,

selbst hatte ich mich schon wieder von Vista verabschiedet, nur wegen des
Soundproblems.
Wie schon mehrfach hier geschildert, reicht die Mikrofonverstàrkung
zumindest bei keiner von mir getesteten günstigen Soundkarte aus, um
akzeptabel Telefoniefunktionen zu nutzen. Zumindest wohl keine Chance mit
vielen Onboard-Soundkarten. Wenn wirklich der Pegel reicht, ist das Signal
verrauscht.
Im Bekanntenkreis wollte man dies nicht glauben, hielt die Werksangaben für
ehrlich und rief mich verzweifelt um Hilfe an.
Ich testete statt der dort vorhandenen billigen Headsets mit meinem
Sennheiser.
Allen genutzten Soundkarten wurde auf der Verpackung "Vista Kompatibilitàt"
bestàtigt, aber die Hotline gab dann jeweils zu, dies gelte nicht für den
Mikrofon-Eingang. Hier wàre ein Pegel erforderlich, der nur mit wesentlich
größerem Aufwand erreicht werden könne.
Fast alle Nutzer seien lediglich an der Musik-Wiedergabe interessiert,
deshalb die Angabe auf der Verpackung.
Demnach muss man für einfachste Telefon-Anwendungen eine Karte jenseits der
100 Euro kaufen, obwohl man an der HiFi-Ausstattung nicht interessiert ist.
AFAIK blamabel für die Gersteller, nachdem Vista inzwischen etabliert ist.

Gruß, Horst


Die Mailadresse ist zwar lang, aber ohne Änderung gültig.
Durch die Lànge wurde Spam drastisch reduziert.
 

Lesen sie die antworten

#1 Wolfgang Bauer
03/09/2008 - 11:54 | Warnen spam
Horst Stolz wrote:

Hallo,
selbst hatte ich mich schon wieder von Vista verabschiedet, nur wegen des
Soundproblems.
Wie schon mehrfach hier geschildert, reicht die Mikrofonverstàrkung
zumindest bei keiner von mir getesteten günstigen Soundkarte aus, um
akzeptabel Telefoniefunktionen zu nutzen.



Hast Du mal bei "Systemsteuerung, Sound, Aufnahme, Mikrofon,
Eigenschaften, Pegel" geschaut was da eingestellt ist?

Voreinstellung ist da 0,0dB. Stell da doch mal den Schieber ganz nach
rechts, ist bei mir dann +9,0dB.

Bei bei "Systemsteuerung, Sound, Aufnahme, Mikrofon, Eigenschaften,
Benutzerdefiniert" kannst Du auch "Mic Boost" aktivieren.

Freundliche Grüße
Wolfgang
http://www.wolfgang-bauer.at

Ähnliche fragen