Soundproblem wegen TFT?

17/04/2009 - 18:02 von Sebastian Sachse | Report spam
Hallo,

ich habe meinen alten Röhrenmonitor durch einen TFT ersetzt, einen Medion MD
30219, den ich per DVI an eine GeForce 9300 GE angeschlossen habe. Nun habe
ich das Problem, dass ich keinen Sound (Onboard mit Realtek AC 97-Chipsatz)
mehr habe. Der soll weiterhin über die beiden Lautsprecherboxen (Klinke)
laufen und nicht über die TFT-Lautsprecher. Jedoch versagt der Sound bei
beiden den Dienst. Da die Kabel richtig drin sind vermute ich ein
Treiberproblem. Im Netz findet man zu dem Problem relativ wenig, und
Lösungen garkeine. Den Soundkartentreiber kann ich nicht neu installieren,
da Vista bei der Installation regelmàßig dicht macht, weil die
Realtek-Treiber wohl nicht zertifiziert sind (den Hinweis ignorieren und
"trotzdem" wàhlen bringt nichts, das Fenster erscheint einfach immer
wieder). Gibt es da eine Lösung?

mfg, Sebastian
http://socialissuesandstuff.com
http://twitter.com/spiros81
 

Lesen sie die antworten

#1 Marcel Müller
20/04/2009 - 21:51 | Warnen spam
Sebastian Sachse wrote:
ich habe meinen alten Röhrenmonitor durch einen TFT ersetzt, einen
Medion MD 30219, den ich per DVI an eine GeForce 9300 GE angeschlossen
habe. Nun habe ich das Problem, dass ich keinen Sound (Onboard mit
Realtek AC 97-Chipsatz) mehr habe. Der soll weiterhin über die beiden
Lautsprecherboxen (Klinke) laufen und nicht über die TFT-Lautsprecher.
Jedoch versagt der Sound bei beiden den Dienst. Da die Kabel richtig
drin sind vermute ich ein Treiberproblem. Im Netz findet man zu dem
Problem relativ wenig, und Lösungen garkeine. Den Soundkartentreiber
kann ich nicht neu installieren, da Vista bei der Installation
regelmàßig dicht macht, weil die Realtek-Treiber wohl nicht zertifiziert
sind (den Hinweis ignorieren und "trotzdem" wàhlen bringt nichts, das
Fenster erscheint einfach immer wieder).



Das könnte das eigentlich Problem sein. Vista mag den Treiber nicht, und
die Billigschmiede Realtek hatte noch keine Lust, sich mit der
aufwendigen und damit teuren Vista-Zertifizierung herumzuschalgen.

Ich vermute, der Zusammenhang mit dem Monitorwechsel ist nur mittelbar.


Gibt es da eine Lösung?



Die gibt es immer. Die Frage ist eher wie viel Aufwand oder welche
Kompromisse sie erfordert.
Man könnte z.B. Vista runterschmeißen. Das würde das Problem zumindest
mit großer Wahrscheinlichkeit lösen.


Marcel

Ähnliche fragen