Forums Neueste Beiträge
 

Sounproblem: Mikro im Kopfhörer ok, aber keine Aufnahme

05/12/2010 - 15:08 von Daniel Bauer | Report spam
Guten Tag,

unter OS 11.2 auf einem PC habe ich folgendes Problem mit einem Headset:
wenn ich spreche höre ich mich laut und deutlich gleichzeitig im Kopfhörer,
aber wenn ich (z.B. mit Krecord) aufnehme, ist meine Stimme ganz leise und
jede Menge Geràusche nebendran.

Ich habe alle Mic und Mic-Boost dies in Kmix so gibt eingeschaltet und an
allen herumgedreht, aber entweder verschwindet der Mikrosound ganz oder es ist
eben wie beschrieben.

Ich habe, nach Google-Suche, auf die neuesten phonon-Programme upgedatet (plus
eine ganze Menge automatisch vorgeschlagener Zusatzupdates), neu gestartet -
aber keine Änderung.

Was kann ich tun?

Danke und Gruss

Daniel
Daniel Bauer photographer Basel Barcelona
professional photography: http://www.daniel-bauer.com
my new blog: http://www.guapamania.com/wordpress/
Um die Liste abzubestellen, schicken Sie eine Mail an:
opensuse-de+unsubscribe@opensuse.org
Um eine Liste aller verfuegbaren Kommandos zu bekommen, schicken
Sie eine Mail an: opensuse-de+help@opensuse.org
 

Lesen sie die antworten

#1 Daniel Bauer
05/12/2010 - 19:59 | Warnen spam
On Sunday 05 December 2010 15.08:22, Daniel Bauer wrote:
Guten Tag,

unter OS 11.2 auf einem PC habe ich folgendes Problem mit einem Headset:
wenn ich spreche höre ich mich laut und deutlich gleichzeitig im Kopfhörer,
aber wenn ich (z.B. mit Krecord) aufnehme, ist meine Stimme ganz leise und
jede Menge Geràusche nebendran.

...



der betreffende PC hat an der Frontseite Mic- und Kopfhörer-Stecker, aber
richtig funktionieren tuts nur bei den Steckern an der Rückseite. Aber dort
tut es und somit ist das Problem gelöst.

Gruss

Daniel
Daniel Bauer photographer Basel Barcelona
professional photography: http://www.daniel-bauer.com
my new blog: http://www.guapamania.com/wordpress/
Um die Liste abzubestellen, schicken Sie eine Mail an:
opensuse-de+
Um eine Liste aller verfuegbaren Kommandos zu bekommen, schicken
Sie eine Mail an: opensuse-de+

Ähnliche fragen