SP1-Installation fehlgeschlagen

20/03/2008 - 20:41 von Patrick Ahrer | Report spam
Ich habe gerade einen Installationsversuch des SP1 mit Windows Update
hinter mir. Nachdem fast die ganze Installation durchgelaufen zu sein
schien (ich war bei "Schritt 3 von 3" angelangt), erschien schließlich
die Meldung, dass das Service Pack nicht installiert werden konnte und
die Änderungen rückgàngig gemacht werden. Dann bootete Vista wieder in
der "alten" Version.

Ich verwende Vista Home Premium 64bit und keines der Programme, die
Microsoft selbst als inkompatibel mit dem Service Pack auflistet.
Außerdem war das System zur Gànze aktuell, da ich sàmtliche Updates, die
mir über Windows Update angeboten worden waren auch installiert hatte.

Habt Ihr irgendwelche Ideen, was da schief gelaufen sein könnte? Unter
Fehlerdetails scheint "Code 80004005" auf.

patrick
 

Lesen sie die antworten

#1 Olaf Engelke [MVP]
20/03/2008 - 22:30 | Warnen spam
Hallo Patrick,
Patrick Ahrer wrote:
Ich habe gerade einen Installationsversuch des SP1 mit Windows Update
hinter mir. Nachdem fast die ganze Installation durchgelaufen zu sein
schien (ich war bei "Schritt 3 von 3" angelangt), erschien schließlich
die Meldung, dass das Service Pack nicht installiert werden konnte und
die Änderungen rückgàngig gemacht werden. Dann bootete Vista wieder in
der "alten" Version.

Ich verwende Vista Home Premium 64bit und keines der Programme, die
Microsoft selbst als inkompatibel mit dem Service Pack auflistet.
Außerdem war das System zur Gànze aktuell, da ich sàmtliche Updates,
die mir über Windows Update angeboten worden waren auch installiert
hatte.

Habt Ihr irgendwelche Ideen, was da schief gelaufen sein könnte? Unter
Fehlerdetails scheint "Code 80004005" auf.




da gibt es einige KB-Artikel, die vielleicht weiterhelfen:
http://support.microsoft.com/?kbid”7366
Fehlermeldung "Die Installation war nicht erfolgreich" oder "Bei der
Installation des Service Packs ist ein interner Fehler aufgetreten" beim
Versuch, Windows Vista Service Pack 1 zu installieren

http://support.microsoft.com/kb/933528/en-us
Error message when you try to install Microsoft Update on a Windows
Vista-based computer: "Could not install Microsoft Update on the computer"

Handelt es sich um ein Multiboot-System mit XP? Dann eventuell die
Registrierungs-Aenderung gemacht, die im Artikel
http://support.microsoft.com/kb/926185/en-us beschrieben ist? Wenn ja, die
mal fuer die Zeit der Installation rueckgaengig machen.

Viel Erfolg
Olaf

Ähnliche fragen