SP1

03/08/2008 - 02:29 von Viktor Springer | Report spam
Hallo,
Ich habe versucht, Windows VISTA SP1 zu installieren. Mein PC gibt die
Meldung heraus, meine Updates seien auf dem neuesten Stand. Trotzdem finde
ich das Update KB936330 nicht.
Wie kann ich erkennen, ob SP1 evtl. doch schon automatisch installiert ist
oder was kann ich tun, um es zu installieren.
Zusatz: Ich hatte SP1 im Màrz insatlliert, hatte jedoch mit REALTEK HD Audio
Tonprobleme und habe über den Wiederherstellungspunkt das SP! wieder
entfernt. Kann das die Ursache sein, und wenn ja, was ist zu tun.
Ich bitte um möglichst detaillierte Hinweise, da ich kein PC-Freak bin.
Danke im Voraus
Viktor
 

Lesen sie die antworten

#1 Winfried Sonntag [MVP]
03/08/2008 - 12:07 | Warnen spam
Viktor Springer schrieb:

Wie kann ich erkennen, ob SP1 evtl. doch schon automatisch installiert ist
oder was kann ich tun, um es zu installieren.



Start > Ausführen > CMD [ENTER] > winver [ENTER] oder Win-Taste +
PAUSE drücken.

Zusatz: Ich hatte SP1 im Màrz insatlliert, hatte jedoch mit REALTEK HD Audio
Tonprobleme und habe über den Wiederherstellungspunkt das SP! wieder
entfernt. Kann das die Ursache sein, und wenn ja, was ist zu tun.
Ich bitte um möglichst detaillierte Hinweise, da ich kein PC-Freak bin.



Frag am besten in einer VISTA-NG nach:
microsoft.public.de.windows.vista.sonstiges

Servus
Winfried
Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
http://www.microsoft.com/germany/wi...fault.mspx
http://www.wsuswiki.com/Home
http://wsus.de/

Ähnliche fragen