SP1 und Netzwerkauthentifizierung 802.1x

17/06/2008 - 19:25 von Walter Auernig | Report spam
Hallo NG,
habe in meiner Netzwerkumgebung ein Enterprise Netzwerk, das ich mit Cisco
APs bestückt habe. Die Authentifizierung erfolgt mit 802.1x auf einem Radius
Server.
Das funktioniert mit XP und Vista einwandfrei. Seit dem SP1 sind (neue)
Clients nicht mehr in der Lage, Zugang zum Netz zu erhalten. Der Radius
Server (ein W2003 Server mit IAS) Reject die Anforderung. Ich habe den
Eindruck, als verlange er ein Zertifikat, obwohl die Einrichtung bislang
ohne
TLS funktionierte.
Was hat sich da seit dem SP1 geàndert und wie kann ich das Problem lösen?

Danke
Walter Auernig
 

Lesen sie die antworten

#1 Helmar Schmidt
30/06/2008 - 09:35 | Warnen spam
Hallo,

was sich bei SP1 geaendert haben koennte kann ich leider nicht sagen.
SP unabhaengig gab es mal ein Problem wenn das Client Certificat
sSnderzeichen (International Characters) enthielt.

Villeicht sind aehnliche Aenderungen wie bei XP SP3 erfolgt:
949984 Changes to the 802.1X-based wired network connection settings in
Windows XP Service Pack 3
http://support.microsoft.com/defaul...-US;949984


947219 A Windows Vista-based computer may be unable to connect to the
network after you configure the computer to use machine authentication and
to validate the RADIUS server certificate
http://support.microsoft.com/kb/947219/en-us





"Walter Auernig" wrote in message
news:
Hallo NG,
habe in meiner Netzwerkumgebung ein Enterprise Netzwerk, das ich mit Cisco
APs bestückt habe. Die Authentifizierung erfolgt mit 802.1x auf einem
Radius
Server.
Das funktioniert mit XP und Vista einwandfrei. Seit dem SP1 sind (neue)
Clients nicht mehr in der Lage, Zugang zum Netz zu erhalten. Der Radius
Server (ein W2003 Server mit IAS) Reject die Anforderung. Ich habe den
Eindruck, als verlange er ein Zertifikat, obwohl die Einrichtung bislang
ohne
TLS funktionierte.
Was hat sich da seit dem SP1 geàndert und wie kann ich das Problem lösen?

Danke
Walter Auernig

Ähnliche fragen