SP2 kann nicht installiert werden, Aufgabenplanungsdienst nicht verfügbar

04/08/2009 - 11:32 von Patrick Schueller | Report spam
Hallo,

ich versuche seit gestern auf einem Rechner SP2 zu installieren. Es
scheitert aber mit der Meldung "Das Service Pack konnte nicht
installiert werden. Vorheriger Zustand wird wieder hergestellt."

Wenn der Rechner hochgefahren ist, gibt er als Ursache an:
"Der Aufgabenplanungsdienst ist nicht verfügbar". Merkwürdig am
Aufgabenplanungsdienst ist, dass er trotz dieser Meldung unter "Dienste"
bzw. services.msc auf Automatisch steht und als gestartet angezeigt
wird. (Dass diese Anzeigen grau und unverànderbar sind, ist wohl bei
Vista normal?!)

Das Problem mit dem Aufgabenplanungsdienst wird auch angezeigt, wenn ich
die Aufgabenplanung aufrufe.

Die Dienste, von denen Abhàngigkeiten des Aufgabenplanungsdienstes
angezeigt werden, sind ebenfalls auf Automatisch und gestartet.

Rechtsklick auf Computer - Eigenschaften zeigt "Windows Vista Business
Service Pack 1". Andere Bootloader wie Grub sind auf dem betreffenden
Rechner nicht installiert, es gibt nur eine Partition C: und sonst nichts.

Ich habe schon folgende Tipps aus dem Internet versucht:
- SP2 über Automatische Updates und als separaten Download installiert,
gleiches Ergebnis
- Antivirus und Adaware deinstalliert, Neustart, gleiches Problem
- Alle Nicht-Microsoft-Dienste in msconfig deaktiviert und neu
gestartet, gleiches Ergebnis
- Alle Tasks in c:\windows\tasks an einen anderen Ort verschoben,
gleiches Ergebnis
- Neuen Benutzer (Admin-Konto) angelegt, mit diesem probiert, gleiches
Ergebnis
- Tips aus http://support.microsoft.com/kb/947366/en-us,
http://support.microsoft.com/kb/948343 und
http://support.microsoft.com/kb/947821 berücksichtigt, immer noch dasselbe.

Nun weiß ich und Google nicht mehr weiter. Das SP2-Problem scheint ja an
dem Aufgabenplaner-Problem zu hàngen. Hat jemand noch eine Idee, wie ich
den Aufgabenplanungsdienst zur Mitwirkung bewegen kann und damit
vermutlich auch das SP2-Problem lösen kann? Bin für alle Hilfe dankbar,
auch Google-Stichworte oder RTFM ;-)

Gruß, Patrick

P.S.: Nicht über die Linux-Header wundern, der Vista-Rechner steht
direkt daneben, da ist der Newsreader aber noch nicht fertig eingerichtet.
 

Lesen sie die antworten

#1 Patrick Schueller
04/08/2009 - 16:46 | Warnen spam
Patrick Schueller schrieb:
Das Problem mit dem Aufgabenplanungsdienst wird auch angezeigt, wenn ich
die Aufgabenplanung aufrufe.



Ich habe den Fehler gefunden, es lag an einem selbsterstellten Programm,
das die bei ntsvcfg.de gelisteten Registryeintràge veràndert hat:

http://www.ntsvcfg.de/scheduler.html

Der dortige Fix hat geholfen. Mmmh, klassischer Fall von PEBKAC...

Taskplaner geht wieder, SP ist installiert. Trotzdem danke fürs Lesen.

Gruß, Patrick

Ähnliche fragen