SP3 bringt Registry für WMplayer in Unordnung

23/12/2008 - 10:50 von siggi | Report spam
mein System: Windows XP Home, SP3. Ein PC, mehrere lokale Benutzer.

Hallo zusammen,
mit SP2 zeigte der Microsoft Windows Mediaplayer 9 sowohl für angemeldete
Administratoren als auch für normale Nutzer (mit eingeschrànkten Rechten)
Ton und Bild (Video): Dateien: mpg, avi, wmv.
Nach SP3 ist nur noch im Admin-Modus Ton und Video vorhanden, normale
Benutzer haben zwar Ton, aber kein Video. (Der alte Windows Mediaplayer 6
wurde von SP3 nicht beeinflusst).
Ich habe dann XPSP3Fix.exe (http://www.der-wmp.de/index.htm#xpsp3fix) aus
geführt. Es setzt alle Berechtigungen in der Registry auf den Grundzustand
zurück. Danach lief auch für normale Benutzer das Video wieder ab. Toll!
Leider waren die Benutzerkonten jetzt etwas durcheinander. Das Tool hat wohl
für mein WinXP Home etwas zuviel veràndert. Deshalb musste ich mit
Registry-Backup und Systemwiederherstellungspunkt den alten Zustand
wiederherstellen, also WMPlayer ohne Bild.
Ich weiss, dass man bestimmte Rechteprobleme bei Usern mit direkten
gezielten Eingriffen in die Registry beheben kann (z.B. für den MS
Photoedotor http://www.kachold.de/grafik.html#Phot).

Leider habe ich bisher nicht gefunden, wie ich das o.a. WMPlayer-Problem in
àhnlicher Weise beheben kann.

Kann mir jemand bitte helfen?

Im Gegenzug wünsche ich allen, die das lesen ein frohes Weihnachtsfest!

Siggi
 

Lesen sie die antworten

#1 siggi
25/12/2008 - 17:52 | Warnen spam
Alle Berechtigungen in der Registry auf den Ursprungszustand zurückgesetzt,
das war die Lösung. Wen's interessiert:
microsoft.public.de.german.windowsxp.multimedia
Re: Mediaplayer làuft wieder dank XPSP3Fix.exe und Kontenproblem gelöst
Von: siggi, 25.12.2008 17:38








r

Ähnliche fragen