Forums Neueste Beiträge
 

SP3 - Rechner bootet nach Installation nicht mehr

16/06/2008 - 00:30 von Gustav Glück | Report spam
Habe eben SP3 auf dem Notebook installiert. Nun bootet der PC nicht mehr.

Nach erscheinen Windows XP-Logo schaltet der Bildschirm auf einen "schwarzen
Bildschirm", bricht ab und versucht den Bootvorgang erneut. 10x hab ich
laufen lassen dann Varianten (F8-Taste + Auswahl) versucht.
- Alle Möglichkeiten inkl. Abgesicherter Modus gehen nicht

Bei Auswahl "Automatischen Neustart bei Systemfehler deaktivieren" bleibt
der Rechner mit folgendem Text hàngen:

STOP: c0000139 {Einsprungspunkt nicht gefunden}
Der Prozedureinsprungspunkt "GdiGetBitmapBitSize" wurde in der DLL
"GDI32.dll" nicht gefunden.

Was kann ich tun, um erfolgreich zu booten und den verherigen
Systemwiederherstellungszeitpunkt zu Reinstallieren?

Vielen Dank für die Hilfe.

Gustav Glück
 

Lesen sie die antworten

#1 Hermann
16/06/2008 - 00:50 | Warnen spam
Gustav Glück wrote:
Habe eben SP3 auf dem Notebook installiert. Nun bootet der PC nicht
mehr.



Weil Du eine Beta-Version vom SP3 installiert hast.

Final-Version:

http://www.microsoft.com/downloads/...layLang=de

Installiere zukünftig über die Update-Seite.

http://update.microsoft.com/microso...aspx?ln=de

Was kann ich tun, um erfolgreich zu booten und den verherigen
Systemwiederherstellungszeitpunkt zu Reinstallieren?



Starte in die Konsole und ersetze die Datei "gdi32.dll" im
Ordner Windows, System32 mit der aus dem Ordner Windows\
ServicePackFiles\i386

http://home.pages.at/chemikers-home...ngskonsole
http://support.microsoft.com/?kbid07654

Gruß

Hermann

Ähnliche fragen