SP3 sucht Hardware

02/06/2008 - 16:21 von Norbert Müller | Report spam
Seitdem ich SP3 installiert habe, sucht Windows bei jedem Neustart nach
Treibern für neue Hardware, und zwar für den onboard-Sound des Motherboards.
Ich habe aber eine PCI-Soundkarte installiert, und bisher (mit SP2) klappte
der Start ohne Herumsucherei.

Was bringt SP3 eigentlich, soll ich wieder de-installieren?


Gruß, Norbert Müller
 

Lesen sie die antworten

#1 Ottmar Freudenberger
02/06/2008 - 16:41 | Warnen spam
"Norbert Müller" <norm973NOSPAMatgmx.at> schrieb:

Seitdem ich SP3 installiert habe, sucht Windows bei jedem Neustart nach
Treibern für neue Hardware, und zwar für den onboard-Sound des Motherboards.
Ich habe aber eine PCI-Soundkarte installiert, und bisher (mit SP2) klappte
der Start ohne Herumsucherei.



Hast Du die onboard-"Karte" bzw. den Soundchip im *BIOS* deaktiviert?
Falls nicht, nachholen.

Was bringt SP3 eigentlich,



http://patch-info.de/artikel/2008/05/06/470 bietet ein paar Links zu
weiterführenden Informationen.

soll ich wieder de-installieren?



Nein, weshalb?

BTW: Würde es Dir etwas ausmachen, in OE via "Extras | Optionen |
Senden | News | Nur-Text-Einstellungen" noch die Option "MIME,
Textkodierung: keine" zu aktivieren? Wàre wirklich "nett". Warum?
Siehe z.B. http://einklich.net/usenet/techrules.htm#umlaute

Bye,
Freudi
Macht euer Windows sicherer: http://windowsupdate.microsoft.com - jetzt!
http://www.microsoft.com/germany/sicherheit/
Infos zu aktuellen Patches für IE, OE und WinXP: http://patch-info.de

Ähnliche fragen