Spaß (KEIN) mit vdr update (Debian Testing)

29/04/2011 - 19:33 von Holger Rusch | Report spam
Hi,

über testing ist vdr 1.7.x reingespült worden und das wars dann mit
DVB-T bei mir.

Nutzen tue ich das Ganze über den streamdev-server mit VLC auf Windows
Seite.

VLC geht auch weiterhin brav auf, aber nix kommt.

Sobald ich etwas aufnehme, verabschiedet sich vdr nach einer Weile mit

Apr 28 20:13:31 storage vdr: [6050] ERROR: video data stream broken
Apr 28 20:13:31 storage vdr: [6050] initiating emergency exit
Apr 28 20:13:31 storage vdr: [4935] emergency exit requested - shutting down

Hardware:
dvb_usb_dib0700

Ich habe mit "scan -o vdr -e 7 initial" eine neue channels.conf im vdr
1.7 Format erstellt (davor ging es mit der alten natürlich auch nicht).

Die inital hat folgenden Inhalt:

# T freq bw fec_hi fec_lo mod transmission-mode guard-interval hierarchy
T 570000000 8MHz 2/3 NONE QAM16 8k 1/4 NONE
T 698000000 8MHz 2/3 NONE QAM16 8k 1/4 NONE
T 786000000 8MHz 2/3 NONE QAM16 8k 1/4 NONE

Es werden alle Sender gefunden.

ZDF;ZDFmobil:570000:I999B8C23D12M16T8G4Y0:T:27500:545:546=deu,547=mis:551:0:514:8468:514:0
3sat;ZDFmobil:570000:I999B8C23D12M16T8G4Y0:T:27500:561:562=deu,563=mis:567:0:515:8468:514:0
neo/KiKa;ZDFmobil:570000:I999B8C23D12M16T8G4Y0:T:27500:593:594=deu:599:0:517:8468:514:0
ZDFinfokanal;ZDFmobil:570000:I999B8C23D12M16T8G4Y0:T:27500:577:578=deu:551:0:516:8468:514:0
Bayerisches
FS;SWR:698000:I999B8C23D999M16T8G4Y0:T:27500:1025:1026=deu:1028:0:34:0:0:0
hr-fernsehen;SWR:698000:I999B8C23D999M16T8G4Y0:T:27500:513:514=deu:516:0:65:0:0:0
SWR Fernsehen
BW;SWR:698000:I999B8C23D999M16T8G4Y0:T:27500:257:258=ger,259=dch:260:0:225:0:0:0
WDR
Fernsehen;SWR:698000:I999B8C23D999M16T8G4Y0:T:27500:769:770=deu:772:0:262:0:0:0
arte;SWR:786000:I999B8C23D23M16T8G4Y0:T:27500:513:514=deu,515=fre:516:0:2:8468:14337:0
Phoenix;SWR:786000:I999B8C23D23M16T8G4Y0:T:27500:769:770=deu:772:0:3:8468:14337:0
EinsPlus;SWR:786000:I999B8C23D23M16T8G4Y0:T:27500:1025:1026=deu:1028:0:6:8468:14337:0
Das
Erste;SWR:786000:I999B8C23D23M16T8G4Y0:T:27500:257:258=deu,259=mis:260:0:224:8468:14337:0

Der Windows Rechner darf an den streamdev-Port und connected laut log auch.

Nebenbei wird das log kontinuierlich mit

Apr 29 19:20:58 storage vdr: [1964] ERROR: frontend 1/0: Das Argument
ist ungültig
Apr 29 19:20:58 storage vdr: [1961] ERROR: frontend 0/0: Das Argument
ist ungültig

gefüllt.

Und femon gibt folgendes:

storage:/etc/vdr# femon -H
FE: DiBcom 7000PC (DVBT)
status | signal 0% | snr 1% | ber 2097151 | unc 0 |
status | signal 0% | snr 1% | ber 2097151 | unc 0 |
status | signal 0% | snr 1% | ber 2097151 | unc 0 |

Und das obwohl die Sender gefunden wurden. Ich kann auch per vdr-live
auf einen Kanal umschalten. Es àndert sich nichts. Kein Signal auf
beiden Adaptern.

Eine Recherche hat nicht wirklich erhellendes ergeben.

Könnt ihr mir helfen?

Der Rechner ist Headless, d.h. ich kann nur unter Mühen die wirkliche
vdr-Ausgabe herzaubern.

Ich gehe davon aus, das die Kiste aus welchem Grund auch immer nichts
empfàngt. Woher es dann aber die egp-Daten welche ich in VDR-Zapper
angezeigt bekomme, weiß ich nicht.

Thx.
 

Lesen sie die antworten

#1 Sven Geggus
02/05/2011 - 15:11 | Warnen spam
Holger Rusch wrote:

Der Rechner ist Headless, d.h. ich kann nur unter Mühen die wirkliche
vdr-Ausgabe herzaubern.



Mal mit einer anderen Software probiert? tvheadend oder so?

Sven

The main thing to note is that when you choose open source you don't
get a Windows operating system.
(from http://www.dell.com/ubuntu)
/me is , http://sven.gegg.us/ on the Web

Ähnliche fragen