Spalten in einer Tabelle zusammenfassen

13/10/2008 - 12:17 von Marco | Report spam
Hallo zusammen

Ich habe folgendes Problem: Ich habe eine Haupttabelle, die in der
ersten Spalte das Datum und in der zweiten Spalte die dazugehörigen
Schlusskurse eines Aktientitels beinhaltet. Daneben habe ich eine
zweite Tabelle, die genau gleich aufgebaut ist. Leider sind jedoch die
Datums-Angaben in der ersten Spalte nicht ganz homogen, das heisst ich
kann die Kurse aus der zweiten Tabelle nicht einfach per kopieren in
die erste Tabelle befördern, sondern sie müssten mit der Datumsspalte
abgeglichen werden.

Bsp.
Tabelle 1
Datum Kurs
1.1.2000 1000
2.1.2000 1050
3.1.2000 1020


Tabelle 2
Datum Kurs
1.1.2000 500
3.1.2000 510


zusammengeführt:
Datum Kurs1 Kurs2
1.1.2000 1000 500
2.1.2000 1050
3.1.2000 1020 510


Ist das ist Excel möglich? Aus einem Statistik-Programm (SPSS) kenne
ich den Merge-Befehl, der genau das gewünschte ausführt... (ich habe
das Programm aber leider nicht mehr :-(

Besten Dank schon im Voraus für Eure Vorschlàge, liebe Grüsse aus der
Schweiz
Marco Schmid
 

Lesen sie die antworten

#1 Wolfgang Kutsche
13/10/2008 - 16:29 | Warnen spam
Hallo Marco,

ja , mit folgender Formel in der Zelle C2 der Tabelle 1:

=WENN(ISTFEHLER(SVERWEIS(A2;Tabelle2!A$2:B$30;2;FALSCH))=WAHR;"";SVERWEIS(A2;Tabelle2!A$2:B$30;2;FALSCH))

Diese Formel soweit "herunterziehen" wie die Werte in Tabelle 1 stehen.
Ich bin bei der Formel davon ausgegangen, dass die Werte in Tabele2 von
Zeile 2 bis 30 stehen. A$2:B$30 Ggf. bitte anpassen.
Gruß Wolfgang
WinXP Home SP2, Office 2003 SP3 & 2007 SP1
http://www.wk-bau-edv.de


"Marco" wrote:

Hallo zusammen

Ich habe folgendes Problem: Ich habe eine Haupttabelle, die in der
ersten Spalte das Datum und in der zweiten Spalte die dazugehörigen
Schlusskurse eines Aktientitels beinhaltet. Daneben habe ich eine
zweite Tabelle, die genau gleich aufgebaut ist. Leider sind jedoch die
Datums-Angaben in der ersten Spalte nicht ganz homogen, das heisst ich
kann die Kurse aus der zweiten Tabelle nicht einfach per kopieren in
die erste Tabelle befördern, sondern sie müssten mit der Datumsspalte
abgeglichen werden.

Ähnliche fragen