R&S Spectrum Monitor EZM Reparatur und Unterlagen

08/01/2008 - 09:10 von Volker Müller | Report spam
Hallo dse,

im Rahmen meines Praktikums darf ich mich mit einem Stapel alter
Rohde&Schwarz-EMV-Messtechnik herumschlagen, der wohl làngere Zeit
ungenutzt herumstand.

Leider fehlt einiges an Handbüchern, ich suche Unterlagen zu

Spectrum Monitor EZM, R&S-# 374.4019.03
Messempfànger 9 kHz - 30 MHz ESH3, R&S# 335.8017.52
Messempfànger 20 - 1300 MHz ESVP, R&S# 354.3000.52

Zum Tausch könnte ich anbieten:

Bedienhinweise Messempfànger ESVP (ca. 10 Seiten)

Beschreibung "Anwender-Software für Störmessungen" EZM-K1
Beschreibung Netznachbildung ESH2-Z5
Beschreibung Induktive Tastantenne HFH2-Z4
Beschreibung Impulsbegrenzer ESH3-Z2
(alle DIN A4, dick)

Prospekt Absorptionszange MDS-21

Laut Aussage meines Chefs ist bei R&S nichts mehr zu bekommen.

Nun zum Reparatur-Problem:
Der PC des Spectrum Monitor EZM hàngt nach 5 Minuten Betrieb, nach
Kaltstart dann nur noch 3x piepen. Nach 1h Abkühlung làuft er wieder.
Fehler tritt auch auf, wenn alle Messkarten gezogen sind und nur der
PC alleine làuft. Bios-Batterie bereits gewechselt, keine Abhilfe -
klar. Großflàchige Fehlersuche mit Heißluft und Kàltespray erfolglos,
genaue Lokalisierung nicht möglich, da PC-Karten nicht zugànglich,
Riser-Karte nicht vorhanden.

Hat jemand Unterlagen, aus denen hervorgeht, was die drei piepser
bedeuten, oder schon einmal den selben Fehler gehabt?

Gruß,

Martin
 

Lesen sie die antworten

#1 Helmut Wabnig
08/01/2008 - 10:24 | Warnen spam
On Tue, 8 Jan 2008 00:10:50 -0800 (PST), "Volker Müller"
wrote:
.
och 3x piepen. Nach 1h Abkühlung làuft er wieder.
Fehler tritt auch auf, wenn alle Messkarten gezogen sind und nur der
PC alleine làuft. Bios-Batterie bereits gewechselt, keine Abhilfe -
klar. Großflàchige Fehlersuche mit Heißluft und Kàltespray erfolglos,
genaue Lokalisierung nicht möglich, da PC-Karten nicht zugànglich,
Riser-Karte nicht vorhanden.

Hat jemand Unterlagen, aus denen hervorgeht, was die drei piepser
bedeuten, oder schon einmal den selben Fehler gehabt?



google
bios beep tones
bios beep codes

Ähnliche fragen