Speedport W303 + Sinus data 1054 + W98 + 802.11n = Crash?

25/01/2009 - 15:14 von Christian Winther | Report spam
Hallo NG,

hatte dieser Tage bei einer Bekannten folgendes Problem:

Ausgangslage:

- 1x WXP (Sohnemann)
- 1x W98ME (Eltern)
- WLAN Anbindung beider PCs mit je einem T-Sinus 1054 data an einen
Router (Typ unbekannt)

Router geht kaputt. Als Ersatz wird ein neuer Speedport W303 beschafft.

Sohnemann bekommt sein WXP m.H. der Hotline und einigen Versuchen mit
neuen Treibern (vom Speedport W100 Stick) zum Laufen.

Problem:

Das W98ME làßt sich - egal mit welchen Treibern (T-Sinus 1054, Speedport
W100 (Empfehlung der Hotline)) - nicht zur Mitarbeit bewegen. Schlimmer
noch: Der Stick (T-Sinus 1054 data) wird zwar erkannt. Bei Aufruf des
"Speedport W 100 Stick WLAN Manager" hàngt sich der PC komplett auf. Nur
noch Reset möglich.

Nach einigem Probieren habe ich die Ursach gefunden:

Der Speedport W303 bietet in seinen Einstellungen u.a. die Auswahl
"802.11b + 802.11g + 802.11n". Dieser Mode war ausgewàhlt. Eine Änderung
auf "802.11b + 802.11g" bewirkte, das auch der W98ME-PC wieder per WLAN
ins Web kam, ohne sich aufzuhàngen.

M.H. von Tante Guh hatte ich vorher dazu leider nix gefunden.


Frage:

Was ist die Ursache?

- Nicht angepasster Treiber für W98ME (Version 3.3.36.)?
- W98ME selber?
- der 802.11n Mode zu schnell für die betagte Harware (Celeron 700)?
...


MfG Christian
 

Lesen sie die antworten

#1 Ralf Jeworowski
25/01/2009 - 20:16 | Warnen spam
Moin

Christian Winther schrieb:
Hallo NG,


[...]
Das W98ME làßt sich - egal mit welchen Treibern (T-Sinus 1054, Speedport
W100 (Empfehlung der Hotline)) - nicht zur Mitarbeit bewegen. Schlimmer
noch: Der Stick (T-Sinus 1054 data) wird zwar erkannt.



Was denn nu?
W100 Stick oder t-sinus1054 stick?

Bei Aufruf des"Speedport W 100 Stick WLAN Manager" hàngt sich der PC komplett auf. Nur
noch Reset möglich.


Kann es sein das da Treiber fehlerhaft geladen werden?

Nach einigem Probieren habe ich die Ursach gefunden:

Der Speedport W303 bietet in seinen Einstellungen u.a. die Auswahl
"802.11b + 802.11g + 802.11n". Dieser Mode war ausgewàhlt. Eine Änderung
auf "802.11b + 802.11g" bewirkte, das auch der W98ME-PC wieder per WLAN
ins Web kam, ohne sich aufzuhàngen.


Ja,manche Hardware spielt bei b/g/n Betrieb des Routers verrueckt.
Ich habe Lustiges im Zusammenhang mit dem W920V und Netgeaer WN311B hier
erlebt;-)



-ralf-


Im Norden zuhause:54° 47' 24.10"N, 9° 25' 45.70"E
Bitte nur in die Newsgroup antworten.Die Mailadressen
sind gültig werden aber selten gelesen!

Ähnliche fragen