Speedport W921V und Routen?

17/03/2012 - 18:57 von Andreas Bockelmann | Report spam
Hallo liebe Zielgruppe,

kann es sein, dass ich dank DD-WRT auf den Netgear zu verwöhnt bin? Ich
vermisse die Möglichkeit, statische IPs für DHCP zu hinterlegen, Ebenso
kann ich keine statischen Routen eintragen.

Zur Zeit habe ich den Speedport direkt am DSL. (IP 192.168.1.1) Dahinter
hàngt jetzt mein Netgear WNDR3700 (DD-WRT). Dem habe ich die WAN-IP
192.168.1.3 verpasst und als Gateway und DNS den Speedport eingetragen.
Interne IP ist auf 192.168.2.3 geblieben. Um auf das Webinterface des
Speedport zu kommen habe ich das Netz 192.168.1.0 im Netgear auf die
WAN-IP geroutet. Das funktioniert so weit prima.

Ich kann am Speedport auch die Radios einschalten. Dank DHCP (hier
vermisse ich statische Eintràge) kann ich auch übers WLAN direkt über
den Speedport ins Internet. Leider habe ich noch keine Möglichkeit
gefunden, den Speedport so einzustellen, dass ich vom lokalen
192.168.1.0-Netz ins 192.168.2.0 komme.

Ein versuch beide Router ins gleiche Netz zu bringen und über die
5GHz-Radios zu koppeln, habe ich verworfen, denn die Funktion war alles
andere als zufriedenstellend.

Wie es jetzt aussieht, werde ich den Speedport wohl zu dem degradieren,
was er vorgibt zu sein: Ein dusseliges DSL-Modem mit VOIP-Funktion.

Immerhin leitet er die für VPN nötigen Ports ohne zu murren an den
Netgear durch,

Mit freundlichen Grüßen | /"\ ASCII RIBBON CAMPAIGN |
Andreas Bockelmann | \ / KEIN HTML IN E-MAIL |
F/V +49-3221-1143516 | X UND USENET-GRUPPEN |
| / \ www.asciiribbon.org |
 

Lesen sie die antworten

#1 ds_Dieter_Schultheis
17/03/2012 - 19:21 | Warnen spam
Am 17.03.2012 18:57, schrieb Andreas Bockelmann:
Hallo liebe Zielgruppe,

kann es sein, dass ich dank DD-WRT auf den Netgear zu verwöhnt bin? Ich
vermisse die Möglichkeit, statische IPs für DHCP zu hinterlegen, Ebenso
kann ich keine statischen Routen eintragen.

Zur Zeit habe ich den Speedport direkt am DSL. (IP 192.168.1.1) Dahinter
hàngt jetzt mein Netgear WNDR3700 (DD-WRT). Dem habe ich die WAN-IP
192.168.1.3 verpasst und als Gateway und DNS den Speedport eingetragen.
Interne IP ist auf 192.168.2.3 geblieben. Um auf das Webinterface des
Speedport zu kommen habe ich das Netz 192.168.1.0 im Netgear auf die
WAN-IP geroutet. Das funktioniert so weit prima.

Ich kann am Speedport auch die Radios einschalten. Dank DHCP (hier
vermisse ich statische Eintràge) kann ich auch übers WLAN direkt über
den Speedport ins Internet. Leider habe ich noch keine Möglichkeit
gefunden, den Speedport so einzustellen, dass ich vom lokalen
192.168.1.0-Netz ins 192.168.2.0 komme.

Ein versuch beide Router ins gleiche Netz zu bringen und über die
5GHz-Radios zu koppeln, habe ich verworfen, denn die Funktion war alles
andere als zufriedenstellend.

Wie es jetzt aussieht, werde ich den Speedport wohl zu dem degradieren,
was er vorgibt zu sein: Ein dusseliges DSL-Modem mit VOIP-Funktion.

Immerhin leitet er die für VPN nötigen Ports ohne zu murren an den
Netgear durch,



Um vom ...1x Netz des Speedport Internetrouters ins ...2x Netz des
Netgear Subnetzrouters zu kommen, hast du bestimmt die NAT Firewall im
Netgear mit den entsprechenden Löchern versehen?

Oder noch nicht?

Vom Funktionsumfang ist die FW der Telekom Speedports halt sehr
spartanisch ausgestattet. Halt DAU gerecht, damit von dieser Usergruppe
möglichst wenig verstellt werden kann und die Supportkosten niedrig bleiben.


MfG
Dieter

Ähnliche fragen