Speicherproblem Excle 2007

08/07/2008 - 18:28 von Herbert Fidesser | Report spam
Hi NG,

Arbeite mit Office 2007 SP1 unter Vista SP 1 soweit zur Zufriedenheit.
Jetzt habe ich Vista und Office 2007 auf einem neu aufgesetzten
Notebook installiert und einige Excel-Dateien via peer-to-peer-
Vernetzung auf das Notebook kopiert.
Ergebnis: Ich kann die Dateien zwar öffnen, aber nicht mehr im neuen
Dateiformat speichern. Das gibt sowohl für xlsx-, als auch für xlsm-
und xlsb-Dateien.
Es erscheint die Fehlermeldung: "Excel konnte xxx.xlsb nicht
speichern, da die Datei von einem anderen Benutzer zum Bearbeiten
gesperrt ist. Versuchen Sie die Speicherung unter einem anderen
Dateinamen." Es folgt eine weitere Meldung: "Datei wurde unter dem
Namen AC990000 gespeichert. Kann nicht in xxx.xlsb umbenannt werden.
Sie müssen die Datei schließen."
Speicherrechte habe ich. Ich kann die Datei auch tadellos im xls-
Format (Excel 2003) speichern.
Es ist auch möglich, die Datei auf den ursprünglichen PC zurück zu
kopieren und dort zu öffnen und zu speichern.

Bei Word-Dateien tritt das gleiche Problem auf.

Hat jemand eine Ahnung, woran das liegen könnte?
Danke für Hinweise.
Gruß aus Wien
Herbert
 

Lesen sie die antworten

#1 maddes
14/07/2008 - 17:15 | Warnen spam
Hallo Herbert,

das koennte verscheidene Gruende haben.
Teste mal bitte die folgenden Schritte bzw. beantworte die unten gelisteten
Fragen:

1) Die Dateien wurden von Rechner A auf Notebook B kopiert, richtig? Gibt es
in den betroffenen Dateien Hyperlinks oder Datenverbindungen, die an den
User von Rechner A gebunden sein koennten?
2) Liegen in dem Ordner, in dem die Dateien abgelegt wurden, zufaelliger
weise noch Ownerfiles von Rechner A? Bitte mal alle betroffenen Dateien
schliessen und pruefen, ob der Ordner Dateien enthaelt, deren Dateinamen mit
~$ anfangen.
3) Starte Excel 2007 mal im Safemode. Einfach im Startmenu in der Suchzeile
excel /safe eingeben. Dann aus Excel heraus eine der Dateien oeffnen. Tritt
das Problem noch auf?
4) Starte das System mal im MSConfig CleanBoot:
- Start => Ausfuehren: msconfig eingeben und mit OK bestaetigen.
- In der Konfigurationskonsole, die sich jetzt geoeffnet hat auf den Reiter
"Dienste" wechseln.
- Unten den Haken neben "Alle Microsoft Dienste ausblenden" setzen und
danach auf die Schaltflaeche "Alle deaktivieren" klicken.
- Auf den Reiter "Startprogramme" wechseln und alle Haken entfernen, die
nicht zu Microsoft Programmen gehoeren.
- Das System neu starten und testen, ob das Problem noch besteht.
5) Evtl. liegt es an der Antivirus Software. Einfach mal fuer einen Test
de-installieren, kann danach ja wieder drauf.

Gruss,
maddes

Ähnliche fragen