Sporadische Neustarts

16/01/2009 - 08:34 von Heiko Warnken | Report spam
Hallo Leute,
ein Kumpel hat mit seinem Rechner ein Problem, welches er nicht in den
Griff bekommt.

Das System besteht aus einem ASUS-Board mit S-ATA Controller, 512MB Ram
und einer 2 GHZ AMD CPU. Der Rechner làuft normalerweise mit Windows XP
Prof, SP2.

Seit etwa 3 Monaten startet der Rechner völlig selbststàndig und ohne
Angabe von Gründen neu. Es gibt keinen Blue-Screen und keine Eintràge in
der Ereignisanzeige über den Neustart.
Er hat schon alles erdenkliche ausgetauscht, angefangen vom RAM-Speicher
bis hin zu den Laufwerken, doch das Problem besteht weiter und tritt
merkwürdigerweise auch bei einem ganz frisch installiertem Windows auf.

Symptome:
1. sporadische Neustarts ohne Angabe von Gründen unter Windows XP
2. vollstàndige Systemhànger unter Windows-XP UND Linux (welche Version
weiß ich nicht mehr)
3. Bei der dynamischen IP-Zuweisung über WLAN braucht der Rechner
manchmal nach dem Neustart bis zu 3 Minuten, bis er eine IP-Adresse
erhalten hat. Mit Ethernetkabel gibt's keine Probleme

Das Netzteil des Rechners wurde bereits durch ein Neues ersetzt.
Mein Kumpel (und ich) ist ratlos und làsst nun anfragen, wo er noch nach
der Lösung suchen soll.
Dass es an Windows liegt, kann er sich nicht vorstellen, da das Problem
in leicht entschàrfter Form auch mit Linux auftritt.
Ja, sogar das genügsamste BS, welches es je gab, hat er schon
installiert (MS-DOS 6.22) und auch da hàngt sich der Rechner sporadisch auf.

Diese Hànger treten manchmal tagelang gar nicht auf und dann wieder 5
oder 6 mal am Tag. Völlig unregelmàßig und anscheinend grundlos.

Hinweis:
Das Mainboard, CPU und RAM-Speicher sind nagelneu, so dass wir
eigentlich eine defekte Komponente ausschließen möchten. Aber: Nichts
ist unmöglich. :-)

Das Einzige, was bis jetzt nicht ausgetauscht wurde, ist das Gehàuse.
Aber dass solche Probleme am Gehàuse liegen können, wàre uns neu.

Hat jemand von Euch eine Idee, wie das Problem zu beheben sein könnte?

Gruß
Heiko

Saisonstart 2009 am 01.04.2009
Führungen, Veranstaltungen, Geburtstagsfeierlichkeiten u.v.m.
Infos unter http://fort-hahneberg.org
 

Lesen sie die antworten

#1 Rainer Wahl
16/01/2009 - 09:18 | Warnen spam
Heiko Warnken schrieb am 16 Jan 2009:

Das System besteht aus einem ASUS-Board mit S-ATA Controller,



Asus hat Boards wie Sand am Meer...

[...]
Hat jemand von Euch eine Idee, wie das Problem zu beheben sein
könnte?



Ich würde mir noch einmal die Kühlung genau ansehen. Ist der CPU Kühler
richtig montiert? Ist ausreichend, aber auch nicht zuviel
Wàrmeleitpaste aufgetragen, bzw. Wàrmeleitpad in Ordnung (gewesen)?

Besorgt euch einmal ein Streßprogramm für die CPU, welches sie unter
Vollast setzt. Bei Unauffàlligkeiten könntet ihr einmal Memtest auf die
RAM-Riegel loslassen. Zuletzt würde ich den Rechner aufmachen und einen
Ventilator davor stellen. Semmelt dann nichts mehr ab, ist das aktuelle
Kühlkonzept des PCs für den Eimer (Gehàuselüfter einbauen).

Und wenn alles nichts hilft, Rechner Stück für Stück zurück bauen und
testen. Im Idealfall semmelt irgendwann der Rechner nicht mehr ab und
beim Anstecken der Komponente knallt es wieder. Dann hàttet ihr den
Übeltàter gefunden.


-=( Rainer )=-

Airbrush FAQ: http://www.r-wahl.de/airbrush/faq.php
Baubericht ME-109 RC-Flugmodell:
http://www.r-wahl.de/modellbau/me-109/me-109.php

Ähnliche fragen