Spyware?

28/11/2009 - 13:03 von Peter Schultz | Report spam
Hallo,
Mein Nachbar hat ein Problen, mit Windows XP Home.

Er hat warscheinlich eine falsche Seite erwischt, www.microsoft.com/privacy
Bei jeden start erscheint diese Seite, nichts weiter öffnet sich, kein Start
Button, keine Ordner, nichts.
Auch Strg - Alt - Entf. keine Reaktion. Abgesicherten Modus funktioniert,
aber ich finde den
Privacy Center nicht, auch nicht mit Agent Ransack.

Könnt ihr helfen?


Gruß Peter
 

Lesen sie die antworten

#1 Hermann
28/11/2009 - 13:19 | Warnen spam
Peter Schultz schrieb:
Er hat warscheinlich eine falsche Seite erwischt,
www.microsoft.com/privacy Bei jeden start erscheint diese Seite,



Gehört zu Microsoft.

nichts
weiter öffnet sich, kein Start Button, keine Ordner, nichts.
Auch Strg - Alt - Entf. keine Reaktion. Abgesicherten Modus
funktioniert, aber ich finde den
Privacy Center nicht, auch nicht mit Agent Ransack.



Systemsteuerung:

IE 8 Internetoptionen --> Allgemein --> Löschen. Bis auf das erste
Kàstchen alles anhaken. Löschen.
IE 7 Internetoptionen --> Allgemein --> Löschen --> Alles löschen
Internetoptionen --> Sicherheit --> Alle Zonen auf Standardstufe
zurücksetzen.
Internetoptionen --> Erweitert --> Erweiterte Einstellungen wiederher-
stellen.

Internetoptionen --> Allgemein --> Einstellungen. Speicherplatz: 30-50 MB
Internetoptionen --> Allgemein --> Einstellungen --> Objekte anzeigen.
Alles entfernen.

Internetoptionen --> Erweitert --> Ggf. Zurücksetzen.

Gruß

Hermann

Ähnliche fragen