SQL Server 2005 / 2008 Cluster

11/03/2009 - 11:18 von PAVI | Report spam
Hallo,

wir möchten bei einem Kunden ein SQL Cluster mit einem Knoten aufbauen.
Dies wàre ja schon durch die Standardversion von SQL Server abgedeckt.

Welches Betriebssystem wird darunter benötigt.

Reicht ein Microsoft 2003/20068 Standard oder muss es die Enterprise Version
sein?

Danke für eine schnelle Antwort

Grüße

Patrick
 

Lesen sie die antworten

#1 Martin Wendel
16/03/2009 - 12:27 | Warnen spam
Hi,
meines Wissens benötigt man Win2K3 Enterprise hierfür.
Ich sage das aus unserer Erfahrung da wir hier auch nur Enterprise Versionen
installiert haben wenn ein Cluster darunter liegen soll.
Ebenfalls mit SQL 2005 Server.

Kann mich aber tàuschen und unsere Corporate IT macht das aus einem anderen
Grund so.


thx
Martin Wendel


"PAVI" wrote:

Hallo,

wir möchten bei einem Kunden ein SQL Cluster mit einem Knoten aufbauen.
Dies wàre ja schon durch die Standardversion von SQL Server abgedeckt.

Welches Betriebssystem wird darunter benötigt.

Reicht ein Microsoft 2003/20068 Standard oder muss es die Enterprise Version
sein?

Danke für eine schnelle Antwort

Grüße

Patrick


Ähnliche fragen