SQL Server Benutzer

15/01/2008 - 15:47 von Aimo Grosse | Report spam
Hallo Newsgroup,

ich habe ein eigenartiges Problem. Ich habe einen SQL Server (2005
Enterprise). Es konnten sich alle Benutzer von überall her anmelden. Gab
keine Probleme. Nach einem Neustart kann sich nun keiner mehr anmelden (von
externen Anwendungen). Eine Anmeldung am Management-Studio funktioniert aber
problemlos. Ich habe die DBs getrennt und in eine andere Instanz wieder
eingebunden und es klappt wieder alles.

Dienste laufen alle; werden beim Systemstart automatisch gestartet. Beide
Instanzen haben verschiedene IP-Ports (1433 und 1434). System sollte auch
ausreichend sein (2 x Xeon Quadcore, 16 GB RAM).

Hat irgendjemand eine Idee, was da schief gelaufen ist oder immer noch
schief làuft?

Danke im Vorraus.

Schöne Grüße aus dem hohen Norden

Aimo Grosse
 

Lesen sie die antworten

#1 Evgenij Smirnov
20/01/2008 - 22:35 | Warnen spam
Einzelbenutzermodus? Wir hatten mal einen Fall, wo der sich scheinbar
willkürlich eingestellt hat...

Evgenij


"Aimo Grosse" schrieb im Newsbeitrag
news:
Hallo Newsgroup,

ich habe ein eigenartiges Problem. Ich habe einen SQL Server (2005
Enterprise). Es konnten sich alle Benutzer von überall her anmelden. Gab
keine Probleme. Nach einem Neustart kann sich nun keiner mehr anmelden
(von externen Anwendungen). Eine Anmeldung am Management-Studio
funktioniert aber problemlos. Ich habe die DBs getrennt und in eine andere
Instanz wieder eingebunden und es klappt wieder alles.

Dienste laufen alle; werden beim Systemstart automatisch gestartet. Beide
Instanzen haben verschiedene IP-Ports (1433 und 1434). System sollte auch
ausreichend sein (2 x Xeon Quadcore, 16 GB RAM).

Hat irgendjemand eine Idee, was da schief gelaufen ist oder immer noch
schief làuft?

Danke im Vorraus.

Schöne Grüße aus dem hohen Norden

Aimo Grosse


Ähnliche fragen