Squeeze LTS: Pidgin Update fehlerhaft?

05/12/2014 - 00:50 von Jan Kappler | Report spam
This is an OpenPGP/MIME signed message (RFC 2440 and 3156)

Hallo Leute,

ich hab ein großes Problem. Ich nutze Squeeze LTS und Pidgin aus
Squeeze-Backports. Seit den neuesten Updates geht nichts mehr :-(
Ich hatte dieses Problem schon mal im Frühjahr, hab es dann irgendwie
hin bekommen durch ein Downgrade, weiß aber nicht mehr wie. Fakt ist,
zuletzt hatte ich Version:
pidgin_2.10.9-1~bpo60+1
und entsprechend auch libpurple0 installiert, damit hat AIM funktioniert.

Dieses Problem hat mir alle anderen Updates blockiert, weshalb ich die
Pakete Pidgin betreffend deinstalliert und vor lauter Verzweiflung die
alte Version aus Oldstable neu installiert habe:
2.7.3-1+squeeze4
Damit sitze ich nun in der Tinte :-( Mit dieser funktioniert kein AIM mehr.

Aktuelle Version aus Squeeze-Backports ist:
pidgin_2.10.10-1~bpo60+1
mit Abhàngigkeiten wie:
pidgin-data_2.10.10-1~bpo60+1
libpurple0_2.10.10-1~bpo60+1

Ich bekomme allerdings diese drei Pakete nicht installiert, selbst wenn
ich in Synaptic "Version erzwingen" auswàhle - also bei allen dreien die
neueste Version aus Squeeze-Backports.
Ich habe schon libnss3 installiert (die neuste libnss3-1d ist ja ein
Übergangspaket), hilft aber auch nicht. Markiere ich die Abhàngigkeiten
in den neuesten Versionen, will mir Synaptic Pidgin selbst
deinstallieren. Was übersehe ich?



Mit freundlichem Gruß
Jan Kappler







Zum AUSTRAGEN schicken Sie eine Mail an debian-user-german-REQUEST@lists.debian.org
mit dem Subject "unsubscribe". Probleme? Mail an listmaster@lists.debian.org (engl)
Archive: https://lists.debian.org/5480F26B.5000802@jan-kappler.de
 

Lesen sie die antworten

#1 Jan Kappler
05/12/2014 - 01:30 | Warnen spam
This is an OpenPGP/MIME signed message (RFC 2440 and 3156)

Hallo Leute,

ich hab es doch hin bekommen, Pidgin aus Squeeze-Backports zu
installieren. Hier für das Archiv:

Am 05.12.2014 00:46, schrieb Jan Kappler:
Hallo Leute,

ich hab ein großes Problem. Ich nutze Squeeze LTS und Pidgin aus
Squeeze-Backports. Seit den neuesten Updates geht nichts mehr :-(
Ich hatte dieses Problem schon mal im Frühjahr, hab es dann irgendwie
hin bekommen durch ein Downgrade, weiß aber nicht mehr wie. Fakt ist,
zuletzt hatte ich Version:
pidgin_2.10.9-1~bpo60+1
und entsprechend auch libpurple0 installiert, damit hat AIM funktioniert.

Dieses Problem hat mir alle anderen Updates blockiert, weshalb ich die
Pakete Pidgin betreffend deinstalliert und vor lauter Verzweiflung die
alte Version aus Oldstable neu installiert habe:
2.7.3-1+squeeze4
Damit sitze ich nun in der Tinte :-( Mit dieser funktioniert kein AIM mehr.

Aktuelle Version aus Squeeze-Backports ist:
pidgin_2.10.10-1~bpo60+1
mit Abhàngigkeiten wie:
pidgin-data_2.10.10-1~bpo60+1
libpurple0_2.10.10-1~bpo60+1

Ich bekomme allerdings diese drei Pakete nicht installiert, selbst wenn
ich in Synaptic "Version erzwingen" auswàhle - also bei allen dreien die
neueste Version aus Squeeze-Backports.
Ich habe schon libnss3 installiert (die neuste libnss3-1d ist ja ein
Übergangspaket), hilft aber auch nicht. Markiere ich die Abhàngigkeiten
in den neuesten Versionen, will mir Synaptic Pidgin selbst
deinstallieren. Was übersehe ich?




Es kommt auf die Reihenfolge an. Also:
1. alle alten Pakete von pidgin, pidgin-data, libpurple0 entfernen
2. Es empfiehlt sich vermutlich, libnss3 in der neuesten Version
2:3.14.5-1~bpo60+1 zu installieren. libnss3-1d ist nur ein Übergangspaket.
3. libpurple0 in Version 2.10.10-1~bpo60+1 installieren
4. Nun pidgin und pidgin-data in derselben Version installieren.

Weicht man von der Reihenfolge ab, geht es schief :-) Vermutlich wird es
noch andere Möglichkeiten geben, um diese Probleme zu vermeiden, aber
meine Kenntnisse in Sachen Paketverwaltung sind da nicht umfangreich
genug. Vielleicht ist das mal ein Grund, sich damit nàher zu
beschàftigen... :-)



Mit freundlichem Gruß
Jan Kappler







Zum AUSTRAGEN schicken Sie eine Mail an
mit dem Subject "unsubscribe". Probleme? Mail an (engl)
Archive: https://lists.debian.org/

Ähnliche fragen