Forums Neueste Beiträge
 

SSD wird nach Chipsatztreiber Installation nicht mehr erkannt.

12/06/2012 - 11:15 von Thomas Wildgruber | Report spam
Hi Group,

ich versuche gerade eine Neuinstallation von Windows 7 64Bit auf einem
Lenovo ThinkCentre PC auf einer Samsung SSD. Die Installation verlàuft ohne
Probleme aber nachdem ich den Chipsatztreiber installiert habe, bootet das
System nicht mehr. Es blinkt nur noch ein Cursor auf dem ansonsten
schwarzen Bildschirm. Das ist sowohl bei dem Chipsatztreiber von der Lenovo
Seite, wie auch von dem der Intel Seite der Fall.

Stelle ich das System über die Recovery CDs wieder her, dann làuft das
System einwandfrei. ich möchte jedoch auf die Recovery Installation
verzichten, weil ich erstmal tonnenweise Müll beiseite schaffen muss.

Weiß jemand, wie es zu dem Problem mit dem Chipsatztreiber kommt und wie
ich es verhindern kann?

Thx & Bye Tom
"Manches Gewissen ist nur rein, weil es nie benutzt wurde" (Robert Lembke)
 

Lesen sie die antworten

#1 Stefan Kanthak
12/06/2012 - 14:12 | Warnen spam
"Thomas Wildgruber" schrieb:

Hi Group,

ich versuche gerade eine Neuinstallation von Windows 7 64Bit auf einem
Lenovo ThinkCentre PC auf einer Samsung SSD. Die Installation verlàuft ohne
Probleme aber nachdem ich den Chipsatztreiber installiert habe, bootet das
System nicht mehr.



Wofuer gedenkst Du die Chipsatz-"Treiber" denn zu benoetigen?
Cargo cult?!
Bist Du sicher, dass Du weisst, was Du machst?

Stefan
[
Die unaufgeforderte Zusendung werbender E-Mails verstoesst gegen §823
Abs. 1 sowie §1004 Abs. 1 BGB und begruendet Anspruch auf Unterlassung.
Beschluss des OLG Bamberg vom 12.05.2005 (AZ: 1 U 143/04)

Ähnliche fragen