Forums Neueste Beiträge
 

ssh-&-Xming-Problem

22/11/2008 - 22:09 von Paul Mueller | Report spam
Hi zusammen,

Ich hab hier ein Problem ssh und Xming und es kann kein grosses sein.

Xming kann ich als Fehlerquelle aussschliessen.

Am besten fang ich vorn an:

Ich hab hier 2 Linux-Installationen auf meinem Rechner auf /dev/hda1
ist ctvdr6.0 und auf /dev/hda2 ist es ctvdr6.2.

Die Konfiguration ist im Grossen und Ganzen identisch.

Ich benutze Xming um mir damit meinen guten alten Xemacs auf meinen
Windows-Desktop zu holen, damit ich meine Email und News lesen und
schreiben kann.

Das Problem ist, mit ctvdr6.0 funktioniert alles tadellos, mit
ctvdr6.2 geht es nicht, Xming oeffnet sich kurz und schliesst sich
sofort wieder. Leider gibt es keine Fehlermeldung und auch nix in den
log-files.

Zur Config von ssh: Ich hab /hda1/etc/ssh/* nach /hda2/etc/ssh
kopiert, ergo sollte es daran auch nicht liegen.

/etc/hosts.allow und /etc/hosts.deny kann ich auch ausschliessen, die
sind auch auf beiden Systemen gleich.

Woran koennte es noch liegen, das es mit hda1 geht und mit hda2 nicht?

Ich weiss, das ich was uebersehen hab, aber mittlerweile suche ich
solange, das ich es vor Blindheit eh nicht mehr finde. :(

Deshalb such ich hier Eure Hilfe.

Vielen Dank.

Paul Mueller
 

Lesen sie die antworten

#1 Heike C. Zimmerer
23/11/2008 - 00:19 | Warnen spam
Paul Mueller writes:

Ich benutze Xming um mir damit meinen guten alten Xemacs auf meinen
Windows-Desktop zu holen, damit ich meine Email und News lesen und
schreiben kann.

Das Problem ist, mit ctvdr6.0 funktioniert alles tadellos, mit
ctvdr6.2 geht es nicht, Xming oeffnet sich kurz und schliesst sich
sofort wieder.



Hast Du schon versucht, mit putty und denselben Anmeldedaten eine
Verbindung aufzubauen? Vielleicht bekommst Du damit eine
aussagekràftige Fehlermeldung.

Gruß,

Heike

Ähnliche fragen