SSMS 2008 zeigt im Objektexplorer falsche Versionsnummer nach SP1-Installation

03/11/2009 - 15:52 von Gerald Aichholzer | Report spam
Hallo NG,

mir ist gerade aufgefallen, dass das SSMS 2008 nach der
Installation des SP1 für den SQL Server 2008 im Objekt-
explorer für die Integration und Reporting Services noch
die alte Versionsnummer anzeigt.

Ich hab dann versucht, nochmals das SP1 zu installieren,
aber dieses sagt mir, dass es keine zu aktualisierenden
Komponenten gibt.

Der Eigenschaften-Dialog auf dem Knoten für die Reporting
Services zeigt mir auch die korrekte Versionsnummer für
das SP1 an.

Ist dieser Fehler bereits bekannt?

vielen Dank und schöne Grüße,
Gerald

PS:
Windows 7 Enterprise Deutsch
SQL Server Developer Edition 2008 deutsch
 

Lesen sie die antworten

#1 Torsten Schuessler
03/11/2009 - 16:56 | Warnen spam
Hallo Gerald,

:-)
http://blogs.msdn.com/psssql/archiv...uot;Gerald Aichholzer" schrieb im Newsbeitragnews: Hallo NG,>> mir ist gerade aufgefallen, dass das SSMS 2008 nach der> Installation des SP1 für den SQL Server 2008 im Objekt-> explorer für die Integration und Reporting Services noch> die alte Versionsnummer anzeigt.>> Ich hab dann versucht, nochmals das SP1 zu installieren,> aber dieses sagt mir, dass es keine zu aktualisierenden> Komponenten gibt.>> Der Eigenschaften-Dialog auf dem Knoten für die Reporting> Services zeigt mir auch die korrekte Versionsnummer für> das SP1 an.>> Ist dieser Fehler bereits bekannt?>> vielen Dank und schöne Grüße,> Gerald>> PS:> Windows 7 Enterprise Deutsch> SQL Server Developer Edition 2008 deutsch

Ähnliche fragen