Stacy4 HD

10/04/2010 - 08:02 von piXLgames | Report spam
Eines schönen Tages hatte ich die (wie ich jetzt weiß wahnwitzige) Idee,
meinen Stacy4 zu "entrümpeln", sprich die Festplatte aufzuràumen.

In diesem Zusammenhang habe ich zunàchst mal einen neuen
Festplatten-Treiber installiert (HD-Driver 7.73). Nach einem neuerlichen
Start fand er aber irgendwann dann keine Festplatte mehr und von dieser
Meinung ist er nicht mehr abzubringen. Egal, mit welcher Diskette ich
boote oder mit welchem Programm ich es probiere - es werden keinerlei
Laufwerke aufgelistet.

Jemand eine Idee, was ich hier noch machen könnte? Ist aufschrauben
angesagt?

Grüße,
piXLgames
 

Lesen sie die antworten

#1 Thorsten Günther
14/04/2010 - 15:50 | Warnen spam
Am 10.04.2010 08:02, schrieb piXLgames:
Eines schönen Tages hatte ich die (wie ich jetzt weiß wahnwitzige) Idee,
meinen Stacy4 zu "entrümpeln", sprich die Festplatte aufzuràumen.

In diesem Zusammenhang habe ich zunàchst mal einen neuen
Festplatten-Treiber installiert (HD-Driver 7.73). Nach einem neuerlichen
Start fand er aber irgendwann dann keine Festplatte mehr und von dieser
Meinung ist er nicht mehr abzubringen. Egal, mit welcher Diskette ich
boote oder mit welchem Programm ich es probiere - es werden keinerlei
Laufwerke aufgelistet.

Jemand eine Idee, was ich hier noch machen könnte? Ist aufschrauben
angesagt?



Welcher Treiber war denn vorher installiert? Ein beliebter Bedienfehler
bei der Neuinstallation ist es nàmlich auf dem Atari, den neuen
Festplattentreiber nur auf die Platte zu kopieren, ohne einen dazu
passenden Rootsektor zu schreiben. So sucht das von HDX (AHDI-Paket) in
den Rootsektor geschriebene Programm nach einer Datei SHDRIVER.SYS,
wàhrend bei installiertem HDDRIVER nach HDDRIVER.SYS gesucht wird.

Ein anderes Problem kann entstehen, wenn man den Festplattentreiber so
konfiguriert, daß er nicht mehr alle IDs abfragt, wie es z.B. bei
HDDRIVER möglich ist.

Ich würde probeweise mal HDDRIVER von Diskette starten (per Doppelklick
oder im AUTO-Ordner). Wenn dann eine Festplatte erkannt wird, tippe ich
auf einen der beiden Bedienfehler.

Thorsten

Ähnliche fragen