Standardgateway im WLAN

19/01/2008 - 15:40 von Dirk Nouvortne | Report spam
Hallo,

ich habe versucht, mein WLAN -gesichert -ans Fliegen zu bekommen. Ein
XP-Rechner làuft problemlos. Der Vista-Rechner erkennt zwar, dass es ein
WLAN gibt, schafft aber keine Anbindung an das "Hausnetz". Der AP ist
seinerseits über ein LAN an meiner Router angebunden, von wo es dann ins
Internet geht.

Jedem einzelnen Rechner in meinem Netz wurde von mir eine IP-Adresse manuell
zugeordnet (war technisch erforderlich). Ich schreibe das, weil ich bei der
Suche nach Lösungen für mein Problem bei den Eigenschaften von
Internetprotokoll V.4 - egal welche noch nicht vergebene IP-Adresse ich auch
nutze - immer die Meldung bekomme:

...Mehrere Standardgateways bieten Redundanz für ein einzelnes Netzwerk
(wie. z.B. ein Intranet oder das Internet). Die Standardgateways
funktionieren nicht richtig, wenn sie sich auf 2 separaten Netzwerken
befinden...

DAS Standardgateway ist m. E. der Router, oder? MEHRERE Standardgateways
habe ich nicht! Bei meinem XP-Rechner ist die Einstellung des
Standardgateways wie bei allen anderen drahtgebundenen Rechnern und alles
làuft problemlos, nur bei dem Vista Laptop nicht.

Kann mir hier jemand weiter helfen?

Danke.

Gruß

Dirk Nouvortne
 

Lesen sie die antworten

#1 Petra
19/01/2008 - 18:25 | Warnen spam
Hallo,

das WLAN sollte verschlüsselt sein. Ich würde empfehlen eine manuelle
IP-Adressierung für alle Adapter LAN und WLAN bei den XP und dem Vista
Rechner (bei TCP/IPv4 )die Adresse des Routers als Standartgateway und
dieselbe als DNS-Server eintragen, Subnetzmaske eintragen und
Netzwerkkennung auf "an" setzen, danach kannst Du entweder manuell den
WLAN-Schlüssel (Web oder WPA2Key) auch noch in den Vista Rechner eintragen,
normalerweise kommt Dir dort schon der Assistent entgegen, und man kann den
Schlüssel dann manuel oder per USB-Stick eintragen. Eine einheitliche SSID
die Netzwerkadresse eintragen. Im "Netzwerk und Freigabecenter" kann man
sich die Gesamtübersicht des Netzwerks anzeigen lassen. Ich hatte das bei
mir WinXP und Vista manuell gemacht und es ging ohne Probleme. Wegen der
Fehlermeldung, achte mal darauf, dass die Standardgatewayadresse bei allen
Rechnern gleich ist auch der DNS-Server.

Viel Erfolg

Petra
"Dirk Nouvortne" schrieb im Newsbeitrag
news:
Hallo,

ich habe versucht, mein WLAN -gesichert -ans Fliegen zu bekommen. Ein
XP-Rechner làuft problemlos. Der Vista-Rechner erkennt zwar, dass es ein
WLAN gibt, schafft aber keine Anbindung an das "Hausnetz". Der AP ist
seinerseits über ein LAN an meiner Router angebunden, von wo es dann ins
Internet geht.

Jedem einzelnen Rechner in meinem Netz wurde von mir eine IP-Adresse
manuell zugeordnet (war technisch erforderlich). Ich schreibe das, weil
ich bei der Suche nach Lösungen für mein Problem bei den Eigenschaften von
Internetprotokoll V.4 - egal welche noch nicht vergebene IP-Adresse ich
auch nutze - immer die Meldung bekomme:

...Mehrere Standardgateways bieten Redundanz für ein einzelnes Netzwerk
(wie. z.B. ein Intranet oder das Internet). Die Standardgateways
funktionieren nicht richtig, wenn sie sich auf 2 separaten Netzwerken
befinden...

DAS Standardgateway ist m. E. der Router, oder? MEHRERE Standardgateways
habe ich nicht! Bei meinem XP-Rechner ist die Einstellung des
Standardgateways wie bei allen anderen drahtgebundenen Rechnern und alles
làuft problemlos, nur bei dem Vista Laptop nicht.

Kann mir hier jemand weiter helfen?

Danke.

Gruß

Dirk Nouvortne

Ähnliche fragen