Forums Neueste Beiträge
 

Standardprogramme verschwunden

12/02/2008 - 11:44 von Peter Schwarz | Report spam
Hallo,

seit ein paar Tagen melden sowohl der Internet Explorer als auch Windows
Mail, daß sie nicht mehr das Standardprogramm sind. Ich bestàtige immer
brav, daß sie als Standardprogramm festgelegt werden sollen, bei
nàchsten Systemstart wieder das selbe Spielchen.
Inzwischen habe ich festgestellt, daß unter "Standardprogramme
festlegen" überhaupt kein Eintrag mehr ist. Ich kann also auch nichts
einstellen.
Was ist kaputt und wie kann ich es beheben?

Schönen Tag
Peter Schwarz
 

Lesen sie die antworten

#1 Danny Strümpel
13/02/2008 - 00:12 | Warnen spam
Peter Schwarz schrieb:
seit ein paar Tagen melden sowohl der Internet Explorer als auch Windows
Mail, daß sie nicht mehr das Standardprogramm sind. Ich bestàtige immer
brav, daß sie als Standardprogramm festgelegt werden sollen, bei
nàchsten Systemstart wieder das selbe Spielchen.
Inzwischen habe ich festgestellt, daß unter "Standardprogramme
festlegen" überhaupt kein Eintrag mehr ist. Ich kann also auch nichts
einstellen.
Was ist kaputt und wie kann ich es beheben?



Klingt nach einem Problem mit der Registrierung. Öffne mal bitte den
Registrierungs-Editor und gehe zu HKEY_LOCAL_MACHINE\SOFTWARE\Clients
Sind da (auf der linken Seite als Unterschlüssel) die vorhandenen
Programme aufgeführt (als Unterschlüssel von Calendar, Mail,
StartMenuInternet usw.)?

Wenn ja, was steht denn jeweils bei (Standard) unter
HKEY_CURRENT_USER\Software\Clients\Mail bzw. ...\StartMenuInternet?

You couldn't even prove the White House staff sane beyond a reasonable
doubt.

...und wech
Danny <dannys9 (at) gmx (dot) de>

Ähnliche fragen