Forums Neueste Beiträge
 

Standardwert aus vorherigem Datensatz FAQ4.22

16/10/2007 - 14:34 von AccessDummy | Report spam
Liebe Experten,

nach Durchforstung Eurer interessanten Kommentare und tollen Lösungen habe
ich:
www.donkarl.com?FAQ4.22
gefunden und ausprobiert.

Nun bitte ich um Eure Hilfe bei der Erweiterung.
Ich habe folgendes Szenario in Access 2003:

Ein Feld in einem UFo soll bei Anlage eines neuen Datensatzes im HFo einen
Standardwert aus dem HFo erhalten. Sollte dieser Wert spàter im UFo
überschrieben werden, soll der „neue“ Wert von nun an in jedem Datensatz
dieses UFos stehen, bis er evtl wieder überschrieben wird und es einen neuen
Wert von da an gibt. Bei jedem neuen Datensatz im HFo soll aber wieder der
Standardwert zunàchst aus dem HFo genommen werden.

Nach Einsatz laut FAQ4.22 erhalte ich nun im Feld den Wert „#Name?“ und
sobald ich den Datensatz vollgeschrieben habe und den nàchsten beginne, ist
das Feld leer und der neue Datensatz zeigt „#Name?„

Ich hoffe, die Beschreibung ist nicht zu kryptisch.

Viele Grüße
Meggy Kantert
 

Lesen sie die antworten

#1 Peter Doering
16/10/2007 - 14:58 | Warnen spam
Hallo,

AccessDummy wrote:

nach Durchforstung Eurer interessanten Kommentare und tollen Lösungen habe
ich:
www.donkarl.com?FAQ4.22
gefunden und ausprobiert.

Nun bitte ich um Eure Hilfe bei der Erweiterung.
Ich habe folgendes Szenario in Access 2003:

Ein Feld in einem UFo soll bei Anlage eines neuen Datensatzes im HFo einen
Standardwert aus dem HFo erhalten. Sollte dieser Wert spàter im UFo
überschrieben werden, soll der „neue“ Wert von nun an in jedem Datensatz
dieses UFos stehen, bis er evtl wieder überschrieben wird und es einen neuen
Wert von da an gibt. Bei jedem neuen Datensatz im HFo soll aber wieder der
Standardwert zunàchst aus dem HFo genommen werden.

Nach Einsatz laut FAQ4.22 erhalte ich nun im Feld den Wert „#Name?“ und
sobald ich den Datensatz vollgeschrieben habe und den nàchsten beginne, ist
das Feld leer und der neue Datensatz zeigt „#Name?„



Ueberpruef die Feld- bzw. Steuerelementnamen. Solltest du das Problem nicht
finden, poste mal den Code und von wo du ihn aufrufst. Hast du auch
www.donkarl.com?FAQ4.2 beachtet?

Gruss - Peter

Ich beantworte keine Fragen per Email.
Mitglied im http://www.dbdev.org
FAQ: http://www.donkarl.com

Ähnliche fragen